Update: 1Password was updated on May 25th, 2016 and officially supports Vivaldi. If your 1Password version is lower than 6.3 please update it. 


 

As we received quite a few questions about using 1Password with Vivaldi, we wrote this article with the help of 1Password team to help you using 1Password smoothly.

If you have any further questions about 1Password, please contact them via email at: [email protected]

Logo 1Password