浏览论坛和阅读主题

Vivaldi 论坛是一个讨论浏览器、分享定制创意和巧妙技巧、排查漏洞、塑造浏览器开发,以及,为什么不呢,与来自世界各地志同道合的人一起讨论技术的地方(为什么不呢)。

论坛版块

主题分为 8 个主版块和许多子版块。

  • 桌面——所有主题,包括新闻、错误报告、功能请求以及有关 Windows、macOS 和 Linux 上 Vivaldi 桌面版本的更多信息都属于此类别。
  • 邮件、日历和订阅——讨论与浏览器内置邮件、日历和订阅客户端相关的所有内容的类别。
  • 移动浏览器——所有主题,包括新闻、错误报告、功能请求以及有关安卓和 iOS上 Vivaldi 移动版本的更多信息都属于此类别。
  • Android Automotive——Vivaldi 浏览器可用于多种汽车。 这里是讨论他们的地方。
  • 社区和服务——有关Vivaldi服务(Vivaldi Social, 论坛, 网络邮件, 博客, 主题和同步)和账户的主题发布在这里。
  • 让我们来谈谈 Vivaldi——您会在此类别中找到 Vivaldi 的新闻、媒体报道和有关Vivaldi公司的一般性讨论。
  • 其他一切——所有与 Vivaldi 无关的主题都可以在此类别中找到。
  • 本地论坛——较大的非英语社区有自己的类别,他们可以用其他语言进行讨论。
Vivaldi 论坛的版块页面。

关注和忽略版块和主题

要关注或取消关注某个类别,请打开该类别,从主题列表上方的下拉菜单中选择你喜欢的选项“ 观看 ”或 “忽略”。如果类别有子类别,菜单会在子类别文件夹和主题之间切换。除了关注/忽略当前类别外,这一更改还将适用于所有子类别。

要关注或取消关注特定话题,请在开放话题中寻找相同的菜单(见下图)。除了“ 观看 和 忽视”之外,还有一个“ 不观看”选项。

用于观看和忽略论坛分类的菜单。

您所有关注的主题都列在 https://forum.vivaldi.net/me/watched 上。 你可以在你的主页封面图片边缘的菜单中找到 >“ 已观看”。


未读和最新帖子

你看过但之前没见过的类别新帖子会显示在 “未读 ”部分。新观看的帖子,包括已读和未读,均列于 “最近” 部分。


主题标签

标签是查找与您感兴趣的主题相关的讨论的另一种好方法。 创建主题时,您还可以添加标签。 请尽可能使用现有的。


热门话题

一天/一周/一个月和所有时间讨论最多的主题都可以在那里找到。


给帖子投票

如果您喜欢或同意某个帖子,您可以为其投赞成票。

投票最常用于 功能请求 类别。Vivaldi团队通过点赞来评估社区对特定功能的兴趣。

论坛投票按钮

投票后按钮会变绿。 您可以在https://forum.vivaldi.net/me/upvoted查看您投票点赞的帖子。 也可以在你的个人资料页点击封面图片下方的蓝色菜单按钮查看。

每当帖子或评论被点赞时,作者的声誉就会增加1分。


Was this helpful?

Yes
No
Thanks for your feedback!

论坛个人资料

论坛个人资料

要查看您账户的个人资料,请单击论坛右上角的头像(如果您尚未上传图片,则为用户名的第一个字母),然后选择您的用户名。 您可以更改您的在线状态并从同一菜单访问其他页面。

或者,登录时点击以下链接—— https://forum.vivaldi.net/me 或点击你发布的某个主题的用户名。

“账户”菜单

在您的个人资料中,您会看到有关您账户的各种信息。 要访问其中的一些内容,请单击个人资料文件封面图像边缘的圆形按钮以打开菜单(见下图)。

论坛个人资料

个人资料封面图片

要更改个人资料的封面图片,请将鼠标悬停在图片上,然后单击最左侧的按钮上传新图片,中间按钮重新定位当前图片,右侧的按钮删除图片。

Vivaldi 账户的论坛资料。上传、重新定位和移除封面图片的菜单显示在当前图片上方。

账户资料

要查看和更改您的账户信息,请从头像打开账户菜单,选择 编辑个人资料。在页面上,一旦你获得至少2点声望点,就可以填写 “关于我 ”部分,并在帖子中添加签名。点击左侧栏的 “更改图片/邮箱/密码 ”选项,会进入Vivaldi账户主页。

有关 Vivaldi 账户的更多信息,请浏览 “账户”类别中的帮助页面。


Was this helpful?

Yes
No
Thanks for your feedback!

论坛上的私聊

当有人向您发送私信时,您将在论坛页面的右上角收到未读聊天消息通知。 未读消息将具有淡黄色背景。

未读聊天消息通知

发送消息

要 向社区成员发送私信:

  • 点击聊天按钮;
  • 选择 查看所有聊天;
  • 从以前的聊天列表中选择一个讨论,或开始键入用户名以搜索用户。

或者,转到用户的个人资料,单击封面图片下方的菜单,然后选择 继续聊天…。


创建群聊

要开始 小组讨论:

  • 与一个用户展开讨论;
  • 点击
    论坛聊天设置按钮
    设置(右上角)>管理聊天室以添加更多成员;
  • 在聊天设置中,您还可以更改聊天室的名称。

聊天窗口

如果您想在聊天时继续浏览论坛,请单击右上角的窗口切换开关,选择弹出式聊天窗口 。 浏览论坛时最小化聊天窗口。 最小化的聊天(讨论伙伴的头像或群聊的聊天气泡)将显示在页面的右下角。


隐私设置

默认情况下,您只能接收来自您关注的用户的聊天消息。 为了能够接收来自所有人的私人消息,请转到您的 账户菜单 > “设置 > 隐私 ”,然后取消选中 “仅允许来自我关注的用户的聊天消息”。

“仅允许来自我关注的用户的聊天消息”设置

Was this helpful?

Yes
No
Thanks for your feedback!

论坛通知

通知

如果您愿意,可以在论坛、账户恢复邮箱或二者同时接收通知:

  • 有人给你的帖子点赞
  • 你关注的人发布了一个新话题
  • 你正在关注的话题里会发布新的回复
  • 有人开始关注你
  • 你会收到一条聊天消息
  • 你会收到一个群组邀请
  • 有人提到你

在论坛上,点击页面右上角的铃铛图标查看最新通知。

点击通知打开主题/聊天/个人资料等。点击 “未读 ”以过滤已浏览的通知。点击小蓝点标记已读通知。点击 “标记全部已读 ”以关闭通知,无需进入主题。点击 “所有通知 ”可进入所有通知的完整页面视图。


通知设置

要更改要接收的通知以及接收位置,请转到您的 帐户菜单 > 设置 并在 通知 和 声音 部分应用您的首选项。


论坛摘要电子邮件

除了通知之外,您还可以收到包含最新主题的摘要电子邮件。 在 “设置 > 电子邮件”中调整频率。

摘要电子邮件将发送到您账号的辅助邮箱。


Was this helpful?

Yes
No
Thanks for your feedback!

从 Opera M2 导入邮件和联系人

如果您一直在使用 Opera 的旧邮件客户端 M2,您可以从那里将您的邮件和联系人导入 Vivaldi。

  1. 转到 Vivaldi 菜单>文件>“从应用程序或文件导入”。
  2. 选择 Opera 12.x。
  3. 选择导入所有浏览器数据或仅导入“邮件”。
  4. 单击 “开始导入”。
  5. 完成后,单击 “关闭”。

根据邮件配置文件的大小,提取所有邮件可能需要一些时间。 您可以从 状态栏中查看进度。

如果 Opera 的配置文件不在默认配置文件位置:

  1. 取消选中 使用默认配置文件位置。
  2. 单击 “选择文件夹 ”并找到配置文件文件夹。
  3. 单击 “选择文件夹 ”开始导入。
  4. 完成后,单击 “关闭”。

Was this helpful?

Yes
No
Thanks for your feedback!

Vivaldi 邮件的故障排除和调试

如果您的邮件客户端中发生了一些奇怪的事情,您可以采取一些措施来检查错误。

检查控制台日志中是否有错误

  1. 确保你的邮件标签页打开(这很重要,否则你不会遇到正确的错误)。
  2. 在新标签页中,打开 vivaldi:inspect#apps。
  3. 找到以 main.html 结束的那个很长的行,然后点击 检查。

这会打开开发者工具。要查看任何错误,请进入 控制台 标签页。

还有一个额外的后台开发者工具窗口,可能会显示更多错误。 只需按照上述类似步骤操作即可:

  1. 同样,确保你的邮件标签页开启(这很重要,否则你不会得到正确的错误)。
  2. 在新标签页中打开 vivaldi:inspect#extensions。
  3. 找到以 _generated_background_page.html 结束的那个很长的行,然后点击 检查。

打开控制台的快速提示

使用“邮件状态”按钮打开控制台的另一种方法。

  1. 在标签页中打开“邮件”(这很重要,否则您将不会收到准确的错误信息),
  2. 单击邮件状态按钮。 如果您尚未移动此按钮,则可以在屏幕的左下角找到它(见图 4)。
  3. 单击弹出窗口右上角的设置,然后选择 查看日志 (见图 5)。
图 4:邮件状态按钮位于左下角的同步按钮旁边
图5:点击右上角的设置,选择查看日志

经常要求再次登录?

当您选择使用 OAuth 向 Vivaldi 邮件和/或日历添加账户时,有时可能会要求您再次登录。 例如,在将浏览器更新到新版本后,可能会发生这种情况。 登录提示通常会在您启动浏览器后以弹出窗口的形式出现,其中包含服务提供商(Vivaldi.net、Google/Gmail、Outlook 等)的品牌,不幸的是,通常几乎没有上下文说明为什么要求您登录。

如果您已将电子邮件/日历服务提供商的账户添加到 Vivaldi 邮件和/或日历,则只需登录即可正常浏览。 在未登录的情况下关闭提示将在一段时间后再次触发它。 如果您不想登录,则应在 “设置 > 邮件 / 日历”中完全删除该帐户。

如果您确实登录了,但不久后仍然再次收到提示,请在 vivaldi.com/bugreport 上向我们报告问题。

Was this helpful?

Yes
No
Thanks for your feedback!

Vivaldi 日历的问题答疑

如果 Vivaldi 日历中发生了一些奇怪的事情,您可以采取一些措施来解决问题。

缺少事件

如果您没有看到已添加的活动:

  • 确保已启用显示日历的事件。
    1. 在“日历”标签页中,单击左上角的 “日历 ”。
    2. 确保您要查看的日历已启用。
  • 浏览不同的 日历视图 ,查看活动是否在不同的日期结束。
  • 使用“搜索”查找事件。

当您在 Vivaldi 日历中看不到在线日历中的活动时:

  1. 转到 “设置”>“日历”>“日历账户”。
  2. 确保日历账户已正确设置。
  3. 然后检查 设置 > 日历 > 日历。
  4. 选择您看不到任何活动的日历。
  5. 确保日历同步处于活动状态。

重新添加在线日历

如果您遇到在线日历的问题,可以尝试删除并重新添加它是否有帮助。 由于事件存储在日历服务提供商的服务器上,因此不会丢失数据。

要删除帐户:

  1. 转到“设置”>“日历”>“日历账户”。
  2. 选择有问题的账户。
  3. 单击账户列表下方的“删除账户”以将其删除。

要添加账户:

  1. 单击账户列表下方的 添加账户 。
  2. 选择账户类型并填写必要的数据。
  3. 单击 “添加账户”即可完成。

重置本地日历

如果“日历”中没有任何重要数据,可以通过删除日历数据库来重置它。 您的本地账户和日历将被删除,带有日历的在线账户将被删除。 请按照以下步骤重置日历:

  1. 转到 Vivaldi 菜单按钮 Vivaldi 菜单 > “帮助”>“关于” 或在“地址”字段中键入“vivaldi://about”。
  2. 记下 配置文件路径。
  3. 退出浏览器。
  4. 在操作系统的文件管理器/查找器中找到该文件夹。
  5. 在配置文件文件夹里,找到一个名为 “Calendar”的文件。
    如果你愿意,可以先备份数据库,复制一份文件。
  6. 然后删除 Calendar 文件。
  7. 启动浏览器。
  8. 设置您的日历账户及其日历。

查看日历日志

要检查 Vivaldi 日历的日志中是否有任何错误:

  1. 单击状态栏上的“日历状态”按钮。
  2. 在弹出窗口中,选择“日志”。

日志中可以看到的一些错误示例:

  • 将更新同步到服务器时出错。 更改未保存。 ——可能是网络问题。
  • 账号“[账号名]”的服务器错误。 ——联系在线日历的服务提供商。
  • 解析器错误 ——收到的日历数据无效或我们尚未添加支持的有效数据。

您可以复制日志或将其保存在文件中,以便在 论坛 或 错误报告中报告问题时将其包含在内。

日志将在浏览器重新启动时清除。 若要获取相关日志,请执行导致问题的步骤。


从 .ics 文件导入事件失败

.ics文件中的事件可以通过 Vivaldi 菜单按钮 Vivaldi 菜单>文件>“从应用程序或文件导入”导入。 当它失败时,文件可能包含一些无效或损坏的内容。

要查看文件是否有效或是否存在问题,您可以使用验证程序。 例如, https://icalendar.org/validator.html。


要与社区中的团队和专家用户讨论日历问题,请查找有关同一问题的正在进行的讨论,或者,如果没有,请在我们的 论坛上创建一个新主题。

Was this helpful?

Yes
No
Thanks for your feedback!

将事件导入 Vivaldi 日历

导入日历事件(ICS 文件)

要导入您从其他日历导出、从网络下载或他人与您共享的以.ics扩展名结尾的日历文件,请执行以下操作:

  1. 转到 Vivaldi 菜单按钮 Vivaldi 菜单>文件>“从应用程序或文件导入”。
  2. 选择日历事件(ICS 文件) 。
  3. 单击 “选择文件”。
  4. 找到并打开您保存在计算机上的文件。
  5. 选择要将事件添加到的日历。
    或者,选择 “新建日历 ”,为导入的事件创建新日历,并为新日历命名
  6. 单击 “开始导入”。
  7. 导入事件后,单击 “确定”(当您没有其他要导入的内容时)或“新建导入”(如果要导入更多数据)。

在“日历设置”中启用“在 Vivaldi 中打开ICS文件”后,可以通过打开.ics文件来导入日历


从远程服务器导入日历事件(iCal)

  1. 转到 Vivaldi 菜单按钮 Vivaldi 菜单>文件>“从应用程序或文件导入”。
  2. 选择 来自远程服务器(iCal)的日历事件。
  3. 输入远程 ICS 地址。
  4. 选择要将事件添加到的日历。
  5. 或者,选择 “新建日历 ”,为导入的事件创建新日历,并为新日历命名
  6. 单击 “开始导入”。
  7. 导入事件后,单击 “确定”(当您没有其他要导入的内容时)或“新建导入”(如果要导入更多数据)。

添加在线日历账户和日历

要导入您的在线日历并将其与 Vivaldi 日历同步,请转到 “设置”>日历 >“日历账户”并在其中添加账户。 如需了解更多详细说明,请参阅 有关添加和管理日历账户的帮助页面。

Was this helpful?

Yes
No
Thanks for your feedback!

“任务”面板

将 任务 添加到您的 Vivaldi 日历是跟踪您的待办事项列表的好方法。 可以在 Vivaldi 日历 和 日历面板中管理任务,但要只关注任务,任务面板是最佳位置。

打开“任务”面板

要访问“任务”面板:

打开“任务面板”的浏览器窗口的右半部分。 该面板包含一些任务,任务编辑器处于打开状态。

在面板中添加、编辑和删除任务

要在“任务面板”中添加新任务:

  1. 通过以下任一方式开始创建新任务:
    • 单击 “任务”面板右上角的 “新建任务 ”按钮。
    • 单击任务列表中的空白区域。
    • 当焦点位于面板上时按 Enter 。
  2. 填写有关任务的信息。 任务可以包括以下信息:
    • 标题
    • 描述
    • 到期时间
    • 位置
    • 重复
    • 链接
    • 提醒
  3. 单击 “添加任务” 或按 Enter 键保存任务。

要编辑任务:

  1. 单击它以打开任务编辑器。
  2. 进行更改。
  3. 单击 “完成” 或按 Enter 保存任务。

要删除任务,请执行以下任一操作:

  • 单击任务以打开任务编辑器,然后单击 删除。
  • 右键单击任务,然后选择 “删除事件”。
  • 使用键盘导航到任务,按 Delete 键删除突出显示的任务。

要恢复最近删除的任务,请执行以下操作:

  1. 右键单击任务列表中的空白区域。
  2. 选择 从废纸篓恢复事件。

多次执行此操作以还原多个任务。


搜索和筛选任务

要搜索任务,请执行以下操作:

  1. 将焦点放在“任务面板”左上角的搜索字段上。
  2. 开始输入您的搜索关键字。 结果将在您键入时被过滤掉。

要切换已完成任务的可见性,请单击“任务”面板底部的 “显示已完成的任务 ”。


要了解有关 Tasks 的更多信息,请查看 有关 Vivaldi 日历中任务的帮助页面。

Was this helpful?

Yes
No
Thanks for your feedback!

在Vivaldi 社群中发帖

在 Vivaldi 社群中发帖就像 1-2-3 一样简单。

  1. 将焦点放在页面左上角的文本框上。
  2. 撰写您的消息。
  3. 点击 发布。
Vivaldi 社群 的帖子编辑器。

当然,有多种方法可以为您的帖子或嘟文提供额外的亮点,因为它们经常在 Mastodon 上调用。 继续阅读,看看你能做些什么。

发布文本

您撰写的帖子最多可以有 1337 个字符。

链接

如果你想在帖子中添加链接,确保它们以 https:// 或 http:// 开头。 所有链接,无论长度如何,都计为23个字符。

主题标签

你可以通过在词前加上 # 符号,将任何字母数字词转换为标签,例如 #vivaldi。 包含标签的帖子将被任何搜索该标签的人发现。 如果你要用的话题标签包含多个词,比如每个单词 #VivaldiBrowser的第一个字母都要大写。

话题标签可以整合到帖子正文中,或在帖子下方的特别部分添加。 要在帖子末尾添加话题标签,可以在帖子主内容和标签列表之间加一个空行换行

提及

你可以在帖子中标记其他用户。 如果你把用户名写成 @name,Vivaldi 社群实例中的用户会被标记(如果有该用户名存在的话)。 要标记其他实例的用户,你还需要在用户名中添加他们的域名,例如:@[email protected] 输入 @和至少 两个字符后,你会在文本栏下方看到可以提及的用户建议。

表情符号

你可以点击帖子编辑器选项菜单中的笑脸,然后从菜单中选择一个,为你的帖子添加表情符号。

或者,你也可以输入一个半角冒号(:)和表情符号的名字后面后面再输入一个半角冒号,这样可以插入一个表情符号。 例如,输入 :heart: 可以插入 ❤️ 。 你打字时会看到可以选择的建议。


附件

点击文本框下方的“添加图片、视频或音频文件”按钮,将图片、动图、视频和音频文件附加到你的帖子中。

图片 ——每条帖子最多可上传4张图片。 最大文件大小为8MB,文件格式可为PNG、JPG和GIF。

动画GIF ——被转换为无声MP4。

视频 ——最大文件大小为99MB,文件格式可为MP4、M4V、MOV和WebM。

音频 – 最大文件大小为40MB,文件格式可为MP3、OGG、WAV、FLAC、OPUS、AAC、M4A和3GP格式。

编辑附件

建议在附件中添加说明。 当鼠标悬停在媒体上以及媒体由于某种原因无法加载时,将显示它。 此外,屏幕阅读器将选取描述。

要添加说明,请执行以下操作:

  1. 点击附件右上角的 编辑 。
  2. 插入说明。
  3. 单击 完成。

此外,您可以通过在图像上拖放圆圈来设置图像的焦点。 然后,焦点将始终可见,即使您的图像不符合 16:9 的比例。


投票

另一个选择是创建一个 投票。 你可以为投票的问题添加最多8个回复选项。 在投票选项下方的菜单选项中,你可以将投票变成多项选择题。 在发布投票前,也选择截止时间——5分钟、30分钟、1小时、6小时、1天、3天或7天。


帖子隐私

Vivaldi 社群中的帖子有四个不同的隐私级别。

帖子隐私是根据帖子设定的,帖子发布后不能更改。 要更改已发布帖子的可见性,请打开帖子下方的三点菜单,选择 删除并重写。 这样你会失去帖子的收藏、推荐和评论。

公开 ——人人可见

  • 任何人都可以在不登录的情况下在永久链接上看到您的帖子。
  • 您的帖子将显示在应用内的公开时间线中。
  • 您的关注者将在他们的主页提要中收到该帖子,任何被提及的人都会在通知中收到该帖子。
  • 您的帖子可以被提升到其他主页动态中。

静默公开 ——所有人可见,但选择不参与发现功能

  • 与公开完全相同,但您的帖子不会出现在 Mastodon 的公开时间线中,例如 Local 和 Federated。

仅限粉丝 ——仅限粉丝可见。 建议在个人资料设置中关闭 “自动接受新粉丝 ”,以防止任何不受欢迎的人关注你,从而看到你的帖子。

  • 在永久链接上看到您的帖子需要与关注您或被提及的人登录同一网站。
  • 您的帖子不会出现在应用程序内,除非是浏览您个人资料的关注者和提及的任何人。
  • 您的关注者将在他们的主页提要中收到该帖子,任何被提及的人都会在通知中收到该帖子。
  • 您的帖子无法速推,除非您自己。

仅提及的人 ——仅对提及用户可见。 私信没有加密,所以要谨慎分享信息。

  • 在永久链接上看到您的帖子需要与被提及的人登录同一网站。
  • 您的帖子不会出现在应用程序内,除非被提及的任何人。
  • 任何被提及的人都会在通知中收到该帖子。 它不会出现在主页时间线中。
  • 您的帖子无法速推。

你可以在 偏好设置 > 发布默认 > 发布可见性中设置默认隐私设置。


内容警告

无论你的帖子和配套媒体包含热门电视剧的剧透,还是敏感性质且某些人可能不愿看到,或者你只是想把长文压缩并只展示一小部分内容,都可以使用 内容警告设置。

启用后,您需要添加一个警告标题,该标题将对所有人可见。 要查看主要内容,用户需要单击帖子。 给你的帖子一个内容警告会自动将你添加的任何媒体标记为敏感,并显示它模糊,除非点击。

要将你现在和未来发布的所有媒体标记为敏感,请在偏好设置 > 发布默认 中启用发布默认设置。


发布语言

最后但同样重要的是,你可以为你的帖子指定一种语言。 这只会显示给那些选择在公开时间线中看到该语言帖子的人。 该帖子将对所有访问您主页的人可见。 此外,当你为帖子分配正确语言时,不同语言偏好的用户会在帖子下方看到 翻译 选项。

你可以在偏好设置 > 发布默认 > 发布语言 中设置默认发布语言。

Was this helpful?

Yes
No
Thanks for your feedback!