直接匹配:工作原理、隐私及其他

什么是直接匹配?

直接匹配是一项功能,通过直接在 地址字段、 搜索字段或 快速拨号 搜索中建议某些网站,您可以更快地访问这些网站。 当您输入的内容匹配时,直接匹配为您省去了在搜索引擎中搜索的额外步骤,帮助您以更少的点击次数到达需要去的地方。

直接匹配如何运作?

当您开始在 地址字段、 搜索字段或 快速拨号 搜索中键入搜索词时,Vivaldi 会检查本地存储的文件以查看是否有匹配项。 如果找到一个,下拉列表中将出现一个标有 “直接匹配” 的项目,表明一个与您输入的内容相关的网站。 单击建议会将您直接带到该站点,完全跳过搜索引擎。

下面是一个快速概述:

  • 您将看到直接匹配的位置: 地址字段、 搜索字段或 快速拨号 搜索
  • 功能:根据本地数据为网站提供快速建议
  • 它如何使您受益: 减少额外的步骤并让您更快地到达目标站点

与 Vivaldi 中的其他任何内容一样,您可以自定义项目在地址字段中的显示顺序 —— 因此,无论是 书签、搜索建议还是直接匹配结果,您都可以在 “设置 > 地址栏 > 地址字段建议中选择一种您喜欢的工作方式。


隐私方面

我们非常重视您的隐私,直接匹配也不例外。

  • 不跟踪:您键入的内容保持私密 – 不会被跟踪、存储或发送给任何人,包括Vivaldi。 因此,无需担心数据被用于分析或类似的事情。
  • 仅限本地数据:所有用于匹配的数据都存储在您的本地设备上,这意味着任何人(包括Vivaldi)都无法跟踪您输入的内容。

就我们而言,我们不会保留任何关于谁点击了哪个链接的永久记录,也不会存储任何 IP 地址。 在某些情况下,点击建议可能涉及第三方联盟网络,该网络可能会设置 Cookie 以正确地将收入归因于正确的一方,就像所有联盟链接在网络上的运作方式一样。


我为什么要点击这些建议?

直接匹配就是为了方便。 它可以帮助您更快地访问您正在寻找的网站,同时,点击这些建议也是您支持 Vivaldi 持续发展的方式,使我们能够继续为您提供更好的浏览体验。


禁用直接匹配

如果您认为直接匹配不适合您,很容易关闭。 只需按照以下简单步骤操作:

  1. 转到“设置>搜索>开启搜索建议”。
  2. 不要勾选 “启用直接匹配”复选框。

要在移动设备上禁用 直接匹配:

  1. 转到 Vivaldi 菜单 > 设置 > 地址栏。
  2. 关闭 启用直接匹配。

我们希望直接匹配让您的浏览更快、更轻松,同时仍然尊重您的隐私。

Was this helpful?

Yes
No
Thanks for your feedback!

Vivaldia 2

Vivaldia 是由 Porcelain Fortress 为 Vivaldi 开发的一个游戏系列 。 Vivaldia 2 是一款街机风格的跑酷游戏,作为角色 Vivaldia,你踏上冒险之旅,与邪恶的机器人霸主作战,拯救失落的山谷。

虽然 第一款 Vivaldia 游戏 已集成到桌面和 Android 上的 Vivaldi 浏览器中,但 Vivaldia 2 可以在任何设备和浏览器上在网络上玩。

玩游戏

玩 Vivaldia 2:

  1. 转到 https://vivaldi.com/games/vivaldia2/。
  2. 选择 “新建游戏”。
  3. 选择您的模式:
    • 正常,或
    • 挑战。
  4. 决定你是想从教程开始还是直接开始玩。

桌面上的游戏输入:

  • ← 和 → – 左右移动
  • ↑ – 爬上去,进入下一关
  • ↓ – 爬行和爬下
  • N 或 空格 – 跳跃
  • M – 射击

该游戏也可以使用游戏控制器进行。

在带有触摸屏的移动设备上,您可以在屏幕上显示控制器按钮或使用连接的游戏控制器进行游戏。

Vivaldia 2 在移动屏幕上显示触摸输入。

要获得最佳体验,请单击/点击左上角的双端箭头,启用全屏模式。

您可以通过收集金币和其他(隐藏的)宝藏以及击败敌人来获得积分。 如果您及时通过该级别,则在每个级别结束时都会获得额外的分数。


设置

游戏设置

转到“设置>游戏”以调整游戏内声音的音量。 您可以单独调节音量:

  • 音效 (SFX)
  • 音乐
  • 氛围

将音量设置为 0 可使声音静音。

如果您已将游戏控制器连接到手机,则可以通过转到“设置 > 游戏”并启用“隐藏触摸输入”来隐藏屏幕上的输入按钮。

语言

要更改游戏语言:

  1. 转到 设置 > 语言。
  2. 选择您选择的语言。

Was this helpful?

Yes
No
Thanks for your feedback!

关于不安全网站的警告

你是说 [site name]吗?

有时,在地址字段中键入 URL 时会出现拼写错误。 导航到带有拼写错误的链接时,您最终可能会无处可去,并显示“无法访问此站点”的消息,但您也可能最终进入另一个网站。 其中一些网站的 URL 与您计划访问的网站非常相似,可能是合法的,但恶意人员利用这个诚实的错误并不少见,因此您需要谨慎。

如果根据您的浏览历史记录和小型受保护阻止列表的 URL 变体,Vivaldi 怀疑您可能进入了您不打算访问的网站,它将显示一个警告对话框,提示您对该网站保持警惕。 例如,如果在“历史记录”中有 somesite.com,则在“地址字段”中输入 smoesite.com 时可能会看到警告。

在这种情况下,请仔细检查“地址字段”中的 URL,以确认您确实正在访问您打算访问的网站。

Was this helpful?

Yes
No
Thanks for your feedback!

桌面上的弹出式视频

弹出视频功能,也称为画中画,允许您在浮动窗口中显示 HTML5 视频,以便您可以在向下滚动页面或更改标签页时继续观看视频。

要使用此功能,请执行以下操作:

  1. 将鼠标光标悬停在视频上;
  2. 单击显示在视频顶部边缘的弹出视频按钮。

或者,右键单击视频,然后从上下文菜单中选择 画中画 。 对于某些网站,例如 Youtube,这还无法通过其自定义上下文菜单实现。 在这种情况下,双击鼠标右键以显示带有画中画选项的上下文菜单。

在 Vivaldi 浏览器中弹出视频(画中画)窗口

弹出的视频包括以下控件:

  • 暂停视频;
  • 返回主窗口;
  • 更改视频的音量;
  • 移动到下一个/上一个视频(播放播放列表中的视频时);
  • 通过以下任一方式在视频时间轴中跳过或返回:
    • 单击进度条,或
    • 在聚焦于弹出视频时使用左右箭头键;
  • 用于关闭弹出窗口。

禁用弹出视频按钮

默认情况下,弹出视频按钮处于启用状态。 如果您不使用该功能:

  1. 转到设置>网页。
  2. 禁用 视频中的画中画按钮。
  3. 重新启动浏览器。

Was this helpful?

Yes
No
Thanks for your feedback!

报告使用 macOS 播放视频或音频的问题

在 macOS 上报告媒体问题时,除了描述正在发生的事情和地点外,我们还需要更多信息才能跟进它。
请访问以下页面:

  • 显卡: vivaldi://gpu
  • 媒体: vivaldi://media-internals

在这两个页面上,单击“ 复制到剪贴板 ”并将内容粘贴到错误报告中。

此外,请访问以下链接,并告诉我们为所选标志选择了哪些选项:

  • vivaldi://flags/#ignore-gpu-blacklist
  • vivaldi://flags/#disable-accelerated-video-decode

请将所有这些信息复制并粘贴到 vivaldi.com/bugreport

 

Was this helpful?

Yes

No


Thanks for your feedback!

在 macOS 上报告崩溃

当 Vivaldi 遇到不可恢复的错误并意外关闭或标签页的内容消失并被“死鸟”图像替换时,就是发生了“崩溃”。 与崩溃有关的信息由 Vivaldi 记录。

启用自动崩溃报告

当您启用自动崩溃报告时,我们将自动收到崩溃日志。您可以在安装浏览器后的欢迎流程中或随时在“设置”中启用崩溃报告。

启用自动事故报告:

  1. 转到 设置 > 隐私与安全 > 隐私 > 崩溃报告,
  2. 启用 分享崩溃报告,帮助我们提升产品质量。

提供附加信息

通过为崩溃提供背景信息,团队将更容易修复导致崩溃的漏洞。你可以通过提交一个与崩溃日志关联的bug报告来实现这一点。

要提交有关崩溃的错误报告:

  • 转到 vivaldi:crashes。
  • 查找您目睹崩溃时创建的崩溃日志。
  • 点击“ 提供更多详情”。
    您将被带到我们的 bug报告页面,崩溃的ID已经在 摘要 字段中预先填写。
  • 在表单中填写您认为与崩溃相关的信息,例如触发崩溃的步骤。
  • 提交错误报告。

手动发送崩溃报告

要找到崩溃日志文件,请打开 Finder 并使用菜单“Go → Go to folder”或键盘快捷键“⇧⌘G”,然后粘贴以下行:

~/Library/Application Support/Vivaldi/Crashpad

在这里,您可以在 pending 或 completed 子文件夹下找到所有崩溃日志文件 (.dmp)。 按日期对文件夹内容进行排序,并仅发送最新的文件夹内容,因为只有当我们 精确 知道它们来自哪个版本的 Vivaldi 时,才能处理它们。 为了节省空间,您可能需要压缩它们并将它们发送到 zip 存档中。

或者,你可以这样做:

  1. 启动“终端”应用程序——打开“Spotlight”,输入:终端
  2. 将以下文本复制并粘贴到终端窗口中,然后按“Enter”键 – 单击三次以选择
    find ~/Library/Application\ Support/Vivaldi/Crashpad -newer /Applications/Vivaldi.app -name \*.dmp | zip -j ~/Documents/Vivaldi\ Crash\ Logs\ $(date '+%Y%m%d-%H%M') -@
  3. 现在打开您的“文档”目录或在“终端”中输入以下内容
    open ~/Documents/
  4. 您将找到一个注明日期的“Vivaldi 崩溃日志”zip 文件,您可以将其附加到您的错误报告中

然后,去 vivaldi.com/bugreport 填写关于崩溃详情的表格,并将崩溃日志文件附上报告。

Was this helpful?

Yes
No
Thanks for your feedback!

密码管理

在 Vivaldi 浏览器中保存登录凭证,以便快速访问你的在线账户。

管理浏览器 Cookie

Cookie 是一小段数据(文本文件),当用户访问网站时,网站会要求您的浏览器存储在您的设备上,以便记住有关您的信息,例如您的语言偏好或登录信息。 该cookie将用于在您下次访问网站时识别您和您的偏好。

要全局调整 Cookie 设置:

  1. 转到设置>隐私和安全>网站权限>全局权限>Cookie。
  2. 决定是要接受所有 Cookie、只允许它们在当前会话中使用,还是从不接受它们。

第三方 Cookie

当您在地址字段中看到的网站设置了第一方 Cookie 时,第三方 Cookie 则由其他域设置。 这些 Cookie 可用于显示来自其他域的内容(例如,嵌入的 YouTube 视频)、广告(根据您的浏览习惯向您展示广告)等。

默认情况下,仅在 隐身窗口中阻止第三方 Cookie。 要在所有窗口中阻止第三方 Cookie,请执行以下操作:

  1. 转到“设置” >隐私和安全> Cookie>第三方 Cookie。
  2. 选择 “全部阻止”。
注意! 如果网站对其内容使用多个域,则阻止 cookie 可能会导致网站无法正常工作。

不跟踪

在“设置>隐私”中,您还可以启用“要求网站不要跟踪我”选项。 这是要求网站不要设置跟踪 cookie 的礼貌方式。 但是,他们可以简单地忽略它,在大多数情况下,您要提防的人将是那些不尊重您的请求的人。


删除 Cookie

删除所有 cookie 的一种选择是 清除浏览数据。

  1. 转到Vivaldi 菜单>工具>删除浏览数据。
  2. 选择要删除 Cookie 的时间范围;
  3. 选择要删除的数据类型的 Cookie ;
  4. 单击 删除。

或者,转到 设置 > 隐私 > Cookie。 在那里,您可以通过单击 “显示已保存的 Cookie”来查看所有已保存的 Cookie。 您还可以按域过滤它们。 要删除所有 Cookie,请单击 “删除所有 Cookie”。

从特定网站删除 Cookie

要删除同一域的所有 Cookie,请执行以下操作:

  1. 在“设置>隐私 >Cookie”中,单击“显示已保存的 Cookie”;
  2. 在搜索字段中。 输入域名以过滤掉 cookie;
  3. 单击“ 删除已过滤的 Cookie”。

要删除单个 cookie,请将鼠标光标悬停在其上,然后单击右侧出现的 X 。

隐私设置中过滤的 Cookie

删除每个网站的所有网站数据

要删除所有网站数据,包括一个网站的 Cookie,请执行以下操作:

  1. 打开网站。
  2. 单击地址栏上的“站点信息”按钮,然后从菜单中选择“站点设置”。
  3. 在“使用情况”部分中,单击右侧的 “删除数据 ”。
  4. 通过单击对话框中的 “清除 ”进行确认。
  5. 重新加载网页。

通过cookie站点删除cookie和站点数据

  1. 打开网站。
  2. 单击地址栏上的“站点信息”按钮,然后从菜单中选择“Cookie 和站点数据>管理 Cookie 和站点数据”。
  3. 在列出的站点旁边,单击 要删除的每个项目的 “从 [站点名称] 中删除保存的数据” 。
  4. 单击 完成。
  5. 重新加载页面。

禁用/启用每个站点的 cookie 存储

要阻止或允许特定网站上的 Cookie:

  1. 打开网站。
  2. 单击地址栏上的“站点信息”按钮,然后从菜单中选择“Cookie 和站点数据>管理 Cookie 和站点数据”。
  3. 在弹出窗口中,单击 要在当前网站上保存数据的每个站点旁边的 “更多操作 ”。
  4. 在以下选项之间进行选择:
    • 允许/不允许网站保存数据。
    • 允许保存数据,但每次退出浏览器时都会删除数据。
  5. 单击 完成。
  6. 重新加载页面。

有关概述,请转到 设置 > 隐私和安全 > 网站权限,您可以在其中查看和管理具有自定义设置的所有站点。


隐藏 Cookie 警告

由于欧洲的 GDPR 和其他一些用户隐私法不允许在未经同意的情况下在您的浏览器中放置 cookie,因此大多数网站在加载网页后的第一件事就是征求您的许可。 最快的选择是接受一切,这始终符合网站的利益,而不是用户的利益。 另一种选择是管理您的首选项并一次性禁用所有数据使用选项。如果您足够“幸运”的话,您可能得一个一个地执行禁用操作(如果网站想让它变得特别麻烦的话)。

Vivaldi 提供了第三种选择,即在广告拦截器中包含两个拦截器列表,这些 拦截器列表隐藏了大多数网站上烦人的 cookie 横幅和对话框。

要启用这些列表,请执行以下操作:

  1. 转到 设置 > 隐私与安全 > 跟踪器和广告拦截;
  2. 启用 拦截跟踪器和广告;
  3. 单击 “管理规则库”;
  4. 在广告拦截规则中,启用“删除 cookie 警告(Easylist Cookie 列表)”。

如果您只想隐藏 Cookie 警告,但不想拦截广告,请禁用其他规则库。

请注意,并非所有 cookie 都用于创建有关用户的行为配置文件。 有些是网站运行所必需的。 当您正在查看的网站看起来或无法正常工作时,请禁用拦截程序。 您可以从地址栏上的“内容拦截器”菜单对每个站点执行此操作。

Was this helpful?

Yes
No
Thanks for your feedback!

雷蛇幻彩

将Windows上的Vivaldi与雷蛇幻彩相结合,使浏览更加身临其境和个性化。

在Vivaldi上启用雷蛇幻彩

  1. 确保您的雷蛇幻彩设备已连接到您的计算机。
  2. 转到 设置 > 主题 > 雷蛇幻彩主题集成。
  3. 确保勾选 启用雷蛇幻彩集成 框。
  4. 选择要与 Vivaldi 同步的设备。
雷蛇幻彩设置

如果在 Vivaldi 中启用了色度集成,但设备颜色与浏览器不匹配,请检查 Razer 的 Synapse > Connect > 应用程序 并确保 Vivaldi 已启用并位于列表顶部。

如果在“设置>主题”“编辑主题>>主题首选项”中启用了“活动页面的主题色”,则色度设备将根据活动选项卡的网页颜色更改颜色。 禁用后,将使用主题的主题色。
如果您设置了 定时主题,则色度颜色会随着主题更改而更改。

Was this helpful?

Yes
No
Thanks for your feedback!

使用页面操作修改页面的外观

页面操作是修改页面外观的自定义过滤器。 它们允许您对单个网页进行调整,并使浏览更加有效并专注于您的个人需求。 页面操作非常适合辅助功能。

要应用一个页面操作,请点击位于状态栏右边的 页面操作 按钮并选择你想要使用的项目。或者,在快捷命令中输入页面操作的名称,或者创建一个键盘快捷键或创建一个鼠标手势以实现启用或停用常用页面操作。

该操作将仅应用于活动标签页,并且不会在导航到该标签页中的其他网站时被禁用。 在许多情况下,可以同时应用多个页面操作。

当您关闭页面操作时,页面将重新加载。

页面操作菜单在 Vivaldi 浏览器窗口的右下角打开。

可用的页面操作

  • CSS 调试器 —— 概述了用于简单 CSS 检查的各种元素类型;
  • 黑白滤镜 —— 将页面变成黑白;
  • 灰阶滤镜 —— 将页面的颜色更改为灰度;
  • 增强滤镜 —— 为网站上的图像增加饱和度和对比度;
  • 反色滤镜 —— 翻转页面颜色(即将白色变为黑色);
  • 模糊滤镜 —— 当鼠标光标移到窗口外时,通过模糊页面来隐藏内容;
  • 棕色滤镜 —— 将页面的配色方案更改为红棕色;
  • 等宽字体 —— 强制文本以等宽字体显示。 您可以在“设置>网页>字体>等宽”中更改使用的字体;
  • 突出显示焦点 —— 在焦点内容周围显示一个框;
  • 突出显示悬停元素 —— 在鼠标光标悬停的内容周围显示一个框;
  • 内嵌 访问键 —— 显示与网站主要功能交互的可用键盘快捷键;
  • 页面缩略图 —— 显示当前页面的微缩示意图,并突出显示可见区域。 在缩略图上单击或拖动以更改您在页面上的位置。
  • 倾斜图像 —— 以一定角度倾斜图像;
  • 3D变形 —— 悬停时扭曲整个页面;
  • 强制过渡 —— 使过渡更加突出;
  • 关闭过渡 —— 禁用过渡。

Was this helpful?

Yes
No
Thanks for your feedback!