书签

学习如何将网页保存为书签,并在 Vivaldi 浏览器中进行管理。

面板

Vivaldi 的主侧面板可让您快速访问 Vivaldi 中的许多重要工具,包括:

邮件、日历、任务、订阅源和联系人面板仅在设置>常规>生产力工具中启用邮件、日历和订阅时可用。

单击这些工具中的任何一个都将展开侧边栏,并允许您在主浏览器窗口的分屏中查看它们并与之交互。


显示面板

默认情况下,面板栏位于任何 Vivaldi 窗口的左侧。 要展开和显示面板或在使用后将其隐藏:

Vivaldi 浏览器,左侧有面板栏。 “阅读列表”面板已打开。
左侧的面板栏,打开“阅读列表”面板。 面板 开关位于左上角。

打开、切换和关闭单个面板

要打开或切换到特定面板,请单击面板栏上的面板按钮。

要关闭面板,但保持面板栏可见,请再次单击“面板”按钮。 或者,单击 已打开面板右上角的 关闭面板 。


切换单个面板的可见性

如果您知道某个面板不会使用,则可以从面板栏中隐藏该图标。

要隐藏面板:

选项一

  1. 右键单击要隐藏的面板。
  2. 从菜单中选择 编辑 >从 工具栏中删除 。

选项二

  1. 点击侧边栏的自定义面板按钮。
  2. 面板可见性切换为“关”
面板编辑器在 Vivaldi 浏览器窗口左侧打开。

选项三

  1. 打开 工具栏编辑器。
  2. 将要删除的面板从面板栏中拖出,然后将其拖放到网页区域。

要再次显示隐藏的面板:

选项一

  1. 点击侧边栏的自定义面板按钮。
  2. 面板可见性切换为“开”

选项二

  1. 打开 工具栏编辑器。
  2. 从下拉菜单中选择 面板 。
  3. 找到要添加的面板,并将其从“工具栏编辑器”菜单拖到面板栏。

要恢复为默认面板设置:

  1. 右键单击面板栏。
  2. 从菜单中选择 “编辑” > 恢复为默认值 。

自定义面板

要自定义面板,请导航到 设置>面板。 您可以在此处更改设置,例如:

  • 面板位置。 选择让 面板 显示在浏览器窗口的左侧或右侧。
  • 显示/隐藏面板切换钮以允许显示或隐藏窗口侧面的面板小切换钮。
  • 笔记面板 行为。 可以选择在创建新 笔记时是否自动打开面板,以及是否自动获取当前页面的 屏幕截图 。
  • 窗口和标签页面板选项。 决定是否通过单击激活标签, 固定标签页 是在单独的文件夹中还是作为其他标签列出,以及如何创建 标签栈。
  • 网页面板通知。 启用/禁用通知,例如未读消息。
  • 延迟加载。 仅在打开时完全加载网页面板的内容。
  • 透明度。 在 设置 > 主题编辑器 > > 设置 中,您可以通过更改透明度级别来使开始页背景图像显示出来。 此设置还会影响快速拨号标题背景。
  • 模糊。 要获得更“模糊”的面板(和 标签栏)外观,请从 设置 > 主题 > 编辑器 > 设置中启用 模糊度。

重新排序和移动面板

要更改面板的顺序:

选项一

  1. 按住 Ctrl / ⌘ 键。
  2. 把面板拖到新位置。

选项二

  1. 点击侧边栏的自定义面板按钮。
  2. 点击并拖动“重新排序”按钮,可以在侧边栏更改面板的位置。

选项三

  1. 打开 工具栏编辑器。
  2. 当图标在原位晃动时,拖动它们以改变顺序。

使用工具栏编辑器,可以将面板按钮移动到其他浏览器工具栏,并将其他工具栏中的按钮移动到面板。


悬浮面板

悬浮面板选项允许面板覆盖打开的网页。 默认情况下,打开和关闭面板将调整网站大小,以便为面板腾出空间。

要启用悬浮面板,请进入 设置 > 面板 > 面板选项。
或者,按 Shift + 点击浏览器左下角的 面板切换 按钮,快速启用或禁用浮动面板。

此外,您还可以启用 自动关闭不活动面板。 打开此功能后,当鼠标移离面板区域时,面板将关闭。

每个面板的独立悬浮状态

要更改每个面板的悬浮状态:

  1. 右键单击要设置与默认状态不同悬浮状态的面板。
  2. 从上下文菜单中选择 切换悬浮设定。

独立宽度

有些面板比其他面板需要更多的空间。 要使面板具有单独的宽度:

  1. 右键单击面板按钮;
  2. 选择 独立宽度;
  3. 将面板拖动到所需大小。

Was this helpful?

Yes
No
Thanks for your feedback!

搜索网络

Vivaldi 浏览器可让您以任何您喜欢的方式搜索网络。 方法如下:

在地址栏中搜索

  1. 转到“设置>搜索”,并确保已启用“在地址栏中搜索”。
  2. 在地址栏中键入搜索词,然后按回车键。
  3. Vivaldi 将使用默认搜索引擎显示搜索结果。
    使用 搜索引擎简称 查看来自其他搜索引擎的结果。

除了使用搜索引擎搜索 Web 内容外,您还可以使用 地址字段 搜索 书签、打开的 标签页和 历史记录。

要搜索子集,请执行以下作:

  1. 键入简称“@bookmarks”、“@tabs”或“@history”,后跟“地址字段”中的空格。
  2. 然后开始键入网页的标题或 URL 以查看相关结果。
  3. 单击建议进入网页。

要编辑简称:

  1. 转到 设置> 搜索 > 快捷方式简称。
  2. 输入新简称。

在搜索框中搜索

另一种选择是使用 地址栏上的搜索框搜索。

  1. 转到“设置>搜索”,然后在以下选项之间进行选择:
    1. 在地址栏上显示完整的搜索字段,
    2. 仅显示一个搜索按钮,
    3. 完全禁用搜索框;
  2. 在地址栏上的“搜索框”中键入搜索词。

要在搜索引擎之间切换,请单击搜索框左侧的““切换搜索引擎”按钮切换搜索引擎”按钮,然后从下拉菜单中选择其他搜索引擎。

如果您使用了与“搜索框”中的默认搜索引擎不同的搜索引擎进行搜索,一旦关闭浏览器,您上次使用的搜索引擎将恢复为默认搜索引擎。 要保留上次使用的搜索引擎,请转到“设置>搜索”,然后启用“记住上次选择的搜索引擎”。

要再次搜索相同的搜索词,请单击“搜索框”右侧的“向下箭头按钮 显示搜索历史记录”按钮以查看最新搜索的列表。

要显示活动搜索引擎的网站图标而不是放大镜,请启用“设置 > 搜索 > 显示搜索引擎图标”。

通过将鼠标光标放在搜索框的左边缘并沿所需方向拖动鼠标,可以更改地址栏上搜索框的大小。


在快速拨号上搜索

  1. 若要在起始页上搜索,请转到“设置>搜索”,并确保启用了“ 在快速拨号上显示搜索框”。
  2. 在快速拨号的搜索框中键入搜索词。

要在搜索引擎之间切换,请单击搜索框左侧的搜索引擎图标按钮,然后从下拉菜单中选择其他搜索引擎。

要再次搜索相同的搜索词,请单击“搜索框”右侧的“向下箭头按钮显示搜索历史记录”按钮以查看最新搜索的列表。


在新标签页中打开搜索结果

当您在“搜索框”中搜索时,您可以在新标签页中打开搜索结果,而不是在当前标签页中打开搜索结果。 如果您正在进行研究或需要一次查找多个搜索词,此功能可能特别有用。

要启用它,请转到“设置>搜索”并勾选“总是在新标签中搜索”。
搜索设置

或者,在“地址栏”或“搜索框”中键入搜索词,然后按 Alt + 回车 在新标签页中打开结果。


搜索图片

您可以执行反向图片搜索以查找有关它的更多信息或查找相似的图片。

要进行图片搜索:

  1. 打开包含要搜索的图片的网页;
  2. 右键单击图片以打开上下文菜单;
  3. 选择 搜索图片。 如果图像也是链接,则选择 图像 > 搜索图像。

搜索结果将在新标签页中打开。

搜索是使用默认的图片搜索引擎完成的。 要更改图片的默认搜索引擎:

  1. 转到设置 > 搜索 > 图片搜索引擎。
  2. 选择您喜欢的提供图片搜索的搜索引擎。

使用页面选择进行搜索

无需将搜索词从网页复制并粘贴到“地址栏”或“搜索框”,而是右键单击突出显示的文本>,将鼠标悬停在“搜索>”上,选择搜索引擎。 要在新的后台标签中打开搜索结果,请转到“设置>搜索”,然后勾选“后台搜索所选内容”(见上图)。


搜索建议

在“设置>搜索”>开启搜索建议“的其他选项中,您可以决定是否在“地址栏”和“搜索框”中启用搜索建议。 启用后,只要您开始输入搜索查询,您就会收到搜索建议。 这是一个方便的功能,但对隐私有影响。 您可以在我们的团队博客上阅读更多内容。

即使您启用了搜索引擎建议,在“设置>搜索>开启搜索建议”中,也可以将其限制为仅在键入搜索引擎简称时才允许搜索建议,这清楚地表明这是搜索,而不是 URL。

或者,您可以手动禁用特定搜索引擎的搜索建议,方法是转到“设置>搜索>搜索引擎,>选择搜索引擎>,清空“建议 URL”字段。 或者,您可以使用其他搜索引擎的建议 URL。 例如,即使您使用 Google 进行搜索,也可以从更注重隐私的 DuckDuckGo 获取建议。


可用的搜索引擎

默认情况下,Vivaldi 有几个可用的搜索引擎。

  • 必应——用于通过微软必应搜索网络。
  • 雅虎——用于通过雅虎搜索网络。
  • DuckDuckGo——是一个不跟踪用户的搜索引擎。
  • Yelp——用于搜索有关企业的众包评论。 默认情况下,在选定的国家/地区可用。
  • Ecosia——是一个植树的搜索引擎。
  • Qwant——是个注重隐私的搜索引擎。 默认情况下,在选定的国家/地区可用。
  • StartPage——是个以隐身方式使用谷歌搜索的搜索引擎。
  • 维基百科——用于搜索维基百科免费在线百科全书。
  • 谷歌——用于通过谷歌搜索网络。

更改默认搜索引擎

您可以将“设置>搜索引擎”中列出的任何搜索引擎设置为默认搜索引擎。

选项一

  1. 转到 设置 > 搜索 > 默认搜索引擎;
  2. 从下拉菜单中选择您喜欢的搜索引擎。

选项二

  1. 转到 设置 > 搜索 > 搜索引擎;
  2. 选择要设置为默认的搜索引擎;
  3. 勾选 “设为默认搜索”框。

为了使您的隐身浏览更加私密,您可以为 隐身窗口设置不同的默认搜索引擎。

选项一

  1. 转到 设置 > 搜索 > 隐身窗口搜索引擎;
  2. 从下拉菜单中选择您喜欢的搜索引擎。

选项二

  1. 转到 设置 > 搜索 > 搜索引擎;
  2. 选择要设置为默认的搜索引擎;
  3. 勾选 设置为隐身搜索的复选框。

一些搜索引擎允许用户使用 POST 方法进行搜索。 POST 和无重定向的结合,确保网站不会知道您用于查找其网站的搜索词,也不会将您的搜索词存储在您的本地历史记录中。 如果您启用了“使用 POST 方法”,但搜索未显示任何结果,则意味着您选择的搜索引擎不支持 POST 方法。 如果您仍想使用此搜索引擎,则应禁用 使用 POST 方法。


搜索引擎简称

使用搜索引擎简称,您只需在搜索词的前面输入简称,即可从当前搜索引擎快速切换到另一个搜索引擎。

  1. 在“设置>搜索”>搜索引擎中了解默认的搜索引擎简称。
  2. 使用搜索引擎简称开始搜索,简称后面加 空格。 例如,搜索词“d Vivaldi 浏览器”将通过 DuckDuckGo 搜索“Vivaldi 浏览器”。

您可以通过以下方式将默认搜索引擎简称更改为您喜欢的任何简称:

  1. 单击要为其分配新简称的搜索引擎;
  2. 在简称字段中输入新简称;

要在下拉菜单中隐藏搜索引擎简称,请转到设置 > 搜索 > 搜索字段显示,然后禁用在下拉菜单中显示搜索引擎简称。


添加新的搜索引擎

Vivaldi 可让您通过几个简单的步骤添加您喜欢的搜索引擎。

选项一

  1. 转到要添加的页面。
  2. 右键单击页面的搜索字段,然后选择 添加为搜索引擎。使用上下文菜单添加新的搜索引擎
  3. 如果您愿意,请添加一个简称,并将新的搜索引擎设为您的默认搜索。
    在将搜索引擎另存为新搜索引擎之前,向搜索引擎添加其他信息。
  4. 单击 “添加”,

选项二

  1. 在要添加为搜索引擎的网站上进行搜索。
  2. 复制搜索结果页的 URL。
  3. 转到 设置>搜索引擎>编辑器。
  4. 单击““添加”按钮添加搜索引擎”按钮以添加新的搜索引擎。
  5. 将链接粘贴到 URL 字段,并将使用的搜索词替换为 %s
  6. 输入搜索引擎的名称 和 简称 。
在“设置”中添加新的搜索引擎

删除搜索引擎

要删除搜索引擎:

  1. 打开设置>搜索>搜索引擎;
  2. 确保您要删除的搜索引擎未设置为 默认搜索或 隐身搜索;
  3. 单击““删除”按钮删除搜索引擎”按钮。
  4. 通过单击弹出窗口中的 “删除 ”来确认您的决定。

Was this helpful?

Yes
No
Thanks for your feedback!

设置

了解如何访问 Vivaldi 的设置,在那里您可以自定义浏览器以匹配你的偏好。

使用主题更改 Vivaldi 的外观

了解主题编辑器中的设置,为您的 Vivaldi 浏览器创建自定义外观。

将标签页分组到标签栈中

当你打开了很多标签页时,标签栈是保持标签栏整洁的好方法。

翻译网页

使用 Vivaldi 翻译,您只需单击一个按钮即可翻译整个网页。 无需 扩展 。

翻译网页

当你浏览的网站语言与浏览器用户界面语言不同时,Vivaldi 会在地址字段右侧显示“翻译页面”按钮,帮你翻译网站。

要将页面翻译成默认语言:

  1. 点击翻译页面按钮。
  2. 然后,在弹窗中点击 “翻译 ”。
翻译页面弹出对话框

要再次以原始语言显示网页内容,请执行以下操作:

  1. 单击“翻译页面”以打开弹出窗口。
  2. 单击“ 恢复到(原始语言)”。

翻译所选文本

要仅翻译一小段文本:

  1. 高亮选择你想翻译的文本。
  2. 右键单击所选文本。
  3. 单击上下文菜单中的 翻译选中文本 。

突出显示文本后,您还可以在“快捷命令”中键入“翻译选中文本”。 此外,您可以为操作创建 键盘快捷键 或 鼠标手势 。

在翻译浮窗中,您可以更改源语言和翻译语言。

在“翻译”面板中显示翻译

要在面板中显示所选文本的翻译,而不是在弹出浮窗中显示:

  1. 转到设置>面板>翻译面板。
  2. 确保启用了 “使用面板取代对话框 ”。

如果您更喜欢弹出对话框,请禁用该设置。

要了解更多信息,请查看有关 翻译面板的帮助页面。


翻译选项

除了将页面翻译成浏览器的默认语言外,您还可以选择翻译成任何支持的语言。 要更改翻译语言:

  1. 单击地址字段中的翻译页面。
  2. 如果您已将页面翻译成其他语言,请单击 “还原为(原始语言)”。
  3. 从下拉菜单中选择其他语言。
  4. 点击 翻译。

为了消除未来翻译的额外步骤,您可以启用或禁用某些语言和站点的翻译。

要更改您的首选项:

  1. 单击地址字段中的翻译页面。
  2. 单击 “选项”。
  3. 更改您的偏好。

可用选项:

  • 自动翻译 – 始终翻译当前语言。 或者,勾选“翻译”按钮上方的“自动翻译”复选框。
  • 不要翻译 – 从不翻译当前语言。
  • 不要翻译当前网站 – 永远不要再问那个特定网站的翻译问题。
  • 提示翻译页面 – 禁用自动显示的页面和弹出窗口的自动翻译。 该按钮保留在地址字段中以撤消操作。

重置翻译设置

要重置所有设置:

  1. 转到 设置 > 一般 > 语言。
  2. 单击 重置翻译设置。

要重置特定语言或网站的设置,请执行以下操作:

  1. 在地址栏输入 vivaldi://translate-internals。
  2. 浏览已保存的首选项列表。
  3. 单击要需重置项目旁边的 × 。

翻译问题疑难解答

当翻译未按预期工作时,请先按照上一段中的说明重置设置。 如果这没有帮助,请在 论坛上与团队和社区讨论该问题,看看其他人是否可以重现该错误或提出修复建议。

要向浏览器开发人员报告错误,请执行以下操作:

  1. 打开 vivaldi://translate-internals。
  2. 截取“ Prefs ”选项卡的屏幕截图。
  3. 转到 “Detection Logs”选项卡,单击表上方的“Dump”,保存内容。
  4. 转到 https://vivaldi.com/bugreport/。
  5. 填写表格,确保包含以下信息:
    • 翻译失败的页面的链接。
    • 您的默认用户界面语言和您尝试翻译成的语言。
    • 有助于重现错误的其他信息。
  6. 附加文件。 提交错误报告后,错误跟踪系统将自动回复。您还可以再次回复该邮件并加上附件。
  7. 提交错误报告。

Was this helpful?

Yes
No
Thanks for your feedback!

用于分屏视图的平铺标签页

在 Vivaldi 中使用标签平铺来创建浏览器标签页的分屏视图。

网页面板

通过 Vivaldi 浏览器侧边栏访问网页的移动版本。

注册一个新的 Vivaldi 账号

注册新账号,加入 Vivaldi 社区