Калькулятор на iOS

Узнайте, какие вычисления можно выполнять в Vivaldi на iOS.

Калькулятор на Android

Узнайте, какие вычисления можно выполнять в Vivaldi на iOS.

Режим чтения в Vivaldi на iOS

Использование Режима чтения — это прекрасный способ избавиться от захламления экрана и сосредоточиться на контенте, особенно на маленьких экранах.

Переключиться в режим чтения читателя

Режим чтения доступен только на веб-страницах с более длинным текстом, например, в новостях или блогах.

Чтобы переключиться в Режим чтения:

  1. Откройте страницу с подходящим контентом.
  2. Нажмите кнопку «Режим чтения» в адресной строке.

Чтобы выйти из Reader View, нажмите ту же кнопку в адресной строке.


Настройки режима чтения

Чтобы сделать чтение более комфортным, можно отрегулировать цвет фона, яркость, стиль и размер шрифта.

Чтобы изменить настройки:

  1. В режиме чтения нажмите кнопку «Настройки » в правом нижнем углу.
  2. Внесите изменения.
  3. Нажмите Готово.
Vivaldi на iPad с включённым Reader View и открытыми настройками. Кнопка «Настройки» в правом нижнем углу выделена.

Отключить режим чтения

Если вы не будете пользоваться функцией Режим чтения, и вы не хотите, чтобы кнопка отображалась в адресной строке, вы можете полностью отключить эту функцию.

Чтобы отключить эту функцию:

  1. Перейдите в Настройки > Настройки контента.
  2. Нажмите переключатель Режима чтения.

Если вы передумаете, вы можете повторно включить функцию, следуя тем же шагам, что и выше.

Was this helpful?

Yes
No
Thanks for your feedback!

Функции и настройки доступности

Высокий уровень кастомизации и множество умных функций делают браузер Vivaldi отличным выбором для тех, кому нужно адаптировать браузер под их уникальные потребности. Настройки специальных возможностей помогают сделать просмотр интернет-страниц проще и комфортнее для всех.

Сразу после установки Vivaldi на первом этапе предлагаются самые распространенные параметры настройки для людей, которые используют экранный диктор или другие вспомогательные технологии. Также предлагаются настройки доступа для людей, использующих доступ исключительно с помощью клавиатуры. Доступ к ним можно получить в любое время через меню Vivaldi: > («Справка») > «Vivaldi Welcome Tour» («Вводный тур по Vivaldi»), а все эти настройки можно найти в разделе «Настройки».

Внешний вид

Тема

Если ни одна из стандартных или созданных пользователями тем не подходит, вы можете создать собственную тему с цветами и настройками, которые будут приятны для глаз.

Чтобы создать пользовательскую тему, перейдите в раздел Settings > Темы > Библиотека > Новая тема.

Настройки, которые мы рекомендуем скорректировать:

  • Цвета
  • Насыщенность цвета
  • Контраст
  • Прозрачность

Больше информации вы найдёте на странице помощи о Темах.

Пользовательский интерфейс Zoom

Если стандартный размер панелей инструментов браузера, включая иконки на них, а также содержимое внутренних страниц и диалогов браузера слишком мал на экране вашего компьютера, вы можете увеличить их в режиме Настройки > Внешний > вид Пользовательский интерфейс Масштаб.

Панель инструментов и настройка меню

Простой пользовательский интерфейс, состоящий только из необходимых элементов, поможет снизить как когнитивные, так и физические усилия. Поэтому стоит потратить время на перемещение и удаление компонентов панели инструментов, чтобы создать конфигурацию, соответствующую вашим потребностям.

Чтобы настроить панели инструментов, перейдите в главное меню. Меню Vivaldi> Вид> Настройка панели инструментов .

Больше информации вы найдёте на странице помощи по настройке панелей инструментов.

То же самое касается различных приложений и контекстных меню. Они могут быть полны ненужных вам опций или сортированы так, как вам не подходит.

Чтобы настроить меню, перейдите в меню «Настройки > внешнего >вида».

Больше информации вы найдёте на странице помощи о настройке приложений и контекстных меню.


Cтраницы

Cтраница Zoom

Увеличение масштаба на веб-страницах, вероятно, один из самых простых способов уменьшить усталость глаз.

Масштабирование веб-страницы можно регулировать, например, с правой стороны панели статуса, используя горячие клавиши или удерживая клавишу Ctrl / ⌘ при прокрутке колеса мыши.

Кроме того, вы можете выбрать, нужно ли масштабировать вкладки или же конкретный сайт. Вы можете сделать свой выбор в настройках > Страницы > Масштаб страницы по умолчанию , включив или отключив «Использовать масштаб вкладки».

Больше информации вы найдёте на странице помощи о функциях Zoom в Vivaldi.

Фокус на странице

Вы можете выбрать переключение только между элементами формы или всеми ссылками и полями для ввода в порядке их появления в документе. Чтобы определить, какие элементы страницы доступны при перемещении с помощью клавиши Tab, перейдите в раздел Настройки > Страницы > Фокус Страницы.

Внешний вид на сайте

Если вы предпочитаете тёмные темы и хотите, чтобы содержимое страницы совпадало с этим, перейдите в Настройки > Внешний > вид сайта , чтобы настроить свои предпочтения. Вы даже можете вынудить страницы, не поддерживающие тёмный режим, нативно отображаться в тёмных цветах.

Шрифты

Хотя большинство веб-разработчиков устанавливают конкретные шрифты и размеры шрифтов для своего контента, некоторые (например, Википедия) указывают только семейство шрифтов. Для таких сайтов вы можете выбрать предпочитаемые шрифты.

Чтобы настроить стандартные шрифты и размеры шрифтов в Vivaldi, перейдите в раздел «Настройки > страниц > Шрифты».

Режим чтения

Включение режима чтения на больших страницах дает возможность читать, не отвлекаясь. Кроме того, вы можете регулировать стиль и размер шрифта, расстояние между строками, ширину столбцов и цветовую схему, чтобы чтение текста было ещё комфортнее.

Больше информации вы найдёте на странице помощи о Reader View.

Эффекты страницы

Эффекты страницы позволяют вносить изменения в отдельные страницы, а также делать просмотр более эффективным и ориентированным на ваши индивидуальные потребности. Эффекты страницы — это пользовательские фильтры, которые изменяют внешний вид страницы, например, фильтры в оттенках серого или сепии, выделения фокуса и наведения, а также отображение клавиш доступа в интерфейсе.

Эффекты страницы можно применять из строки статуса или с помощью ярлыков.

Больше информации об Эффектах страницы вы найдёте в документации.

Переключение изображений и анимаций

Визуальный контент, особенно анимированный, может мешать. К счастью, в Vivaldi есть настройки, которые позволяют полностью блокировать загрузку изображений и дают возможность воспроизводить повторяющиеся анимации всего один раз или никогда их не воспроизводить.

Чтобы сделать выбор, перейдите в Настройки > веб-страниц > Воспроизвести анимацию изображения / Загрузить изображения.


Навигация

Навигация по клавиатуре

Сочетания клавиш

Горячие клавиши — пожалуй, самый популярный инструмент для эффективного использования браузера. Почти каждому действию в браузере Vivaldi можно назначить отдельную клавиатурную комбинацию, а предустановленные настройки можно изменить под ваши предпочтения. Вы даже можете использовать горячие клавиши, состоящие из одной клавиши.

Больше информации вы найдёте на странице помощи о клавишных ярлыках.

Пространственная навигация

Пространственная навигация — это своего рода навигация по клавиатуре с использованием Shift / ⇧ плюс стрелок, позволяющая перемещаться между интерактивными элементами страницы по их близости, а не по порядку документа, как при Tab использовании клавиши. При использовании пространственной навигации сфокусированный элемент имеет оранжевую рамку вокруг.

Больше информации вы найдёте на странице помощи о пространственной навигации.

Карточный просмотр

Карточный просмотр позволяет перемещаться по веб-страницам с помощью стрелок на клавиатуре, аналогично пространственной навигации. Разница в том, что ваше место на странице сосредоточено не на конкретных интерактивных элементах, а на тексте. Ваше местоположение на странице отображается видимым курсором (по-английски «caret»), как в текстовом редакторе.

Чтобы включить карточный просмотр, перейдите в настройки > веб-страниц > Карточный просмотр. Чтобы быстро включить или выключить эту функцию, используйте клавишный ярлык Shift+F7 / ⇧ F7.

Когда этот режим включен, используйте стрелки, чтобы перемещаться по странице. Удержите Shift клавишу / ⇧ и нажмите стрелки, чтобы выбрать текст.

Быстрые Команды

Через диалоговое меню поиска в Быстрых коммандах вы можете перейти на любую вкладку, открыть закладки и заметки, искать в интернете и выполнять любую команду браузера.

Чтобы использовать быстрые команды, просто нажмите F2 / ⌘ E на клавиатуре и начните вводить ключевое слово или имя команды.

Больше информации вы найдёте на странице помощи о быстрых командах.

Цепочки команд

Командные цепочки — это группы команд, выполняемых последовательно, что позволяет выполнять задачи менее ручными шагами. Чтобы создать командную цепочку, перейдите в раздел Настройки > быстрых команд > Командные цепочки команд.

Больше информации вы найдёте на странице помощи о Цепочках комманд.

Жесты Мыши

Если вместо клавиатуры вы делаете большую часть серфинга мышью, то использование жестов мыши значительно ускорит ваш просмотр. Такие действия, как возвращение на предыдущую страницу, закрытие вкладки, открытие ссылки в новой вкладке и т.д., просто требуют удержания правой кнопки мыши и движения мыши в определённом режиме.

Чтобы просмотреть и настроить жесты мыши, перейдите в раздел «Настройки > набора жестов мыши>».

Больше информации вы найдёте на странице помощи о жестах мыши.

Жесты кнопками мыши

Жесты кнопками мыши — это жесты мыши, используемые для выполнения команд, сначала нажатием левой кнопки мыши, а затем быстрым кликом по правой кнопке мыши или наоборот. Вы можете назначить две свои любимые команды для жестов качалки.

Чтобы просмотреть и настроить жесты кнопками мыши, перейдите в Настройки > Мышь > Жесты кнопками мыши.

Больше информации вы найдёте на странице помощи о жестах рокеров.


Сторонние функции

Расширения

Большинство расширений, доступных в Chrome Web Store, работают одинаково хорошо и в Vivaldi. Если вы знаете расширение, которое облегчает просмотр, просто найдите его в магазине расширений и нажмите «Добавить в Vivaldi» в профиле расширения.

Больше информации вы найдёте на странице помощи о расширениях.

Программное обеспечение для программ чтения с экрана

Программы чтения с экрана преобразуют элементы пользовательского интерфейса браузера Vivaldi и содержимое страниц в речь, позволяя людям с нарушениями зрения просматривать интернет с помощью навигации по клавиатуре и горячими клавишами.

Хотя Vivaldi можно эффективно использовать с программным обеспечением с программами чтения с экрана, мы признаём, что есть некоторые шероховатости, которые нам ещё предстоит сгладить.


Если вы столкнётесь с проблемами доступности во время серфинга с Vivaldi, мы будем рады узнать о них. Пожалуйста, сообщайте об ошибках команде через форму жалоб об ошибках или свяжитесь с нами на форуме или в социальных сетях.

Was this helpful?

Yes
No
Thanks for your feedback!

Просмотр и сохранение PDF-файлов в Vivaldi на Android

Узнайте о просмотре и сохранении PDF-файлов в браузере Vivaldi на Android.

Иконки приложения Vivaldi на Android

Выберите уникальную иконку Vivaldi на Android, чтобы она лучше соответствовала вашему стилю.

Автоматическое скрытие панели инструментов

Активируйте автоматическое скрытие лишних панелей, чтобы сосредоточиться на вкладке.

Диалог ошибки «Расшифровка не удалась: риск потери данных» при запуске

В этой статье мы объясним, каковы причины и что делать при столкновении с диалогом «Расшифровка не удалась: риск потери данных».

Vivaldi может показывать диалог при запуске, если не удаётся расшифровать зашифрованный профиль пользователя. Ваш профиль пользователя содержит настройки, историю, закладки, файлы cookie и многое другое. Чтобы защитить данные в вашем профиле, Vivaldi шифрует их, чтобы предотвратить доступ злоумышленников к вашему профилю.

Когда появляется диалог, это означает, что секретный ключ для расшифровки пропал или был изменён. Ваш секретный ключ для расшифровки надежно хранится в подсистеме, управляемой вашей операционной системой (хранилище ключей). Vivaldi использует Keychain на Mac OS, OSCrypt на Windows и либо GNOME Secrets, либо KWallet на Linux. Эти подсистемы уникальны для вашего пользовательского аккаунта на вашем устройстве; Пароль от вашей учетной записи разблокирует эти зашифрованные подсистемы при входе в компьютер.

Чтобы разблокировать защищённое хранилище и успешно расшифровать профиль Vivaldi, нужно использовать тот же секретный ключ для расшифровки.

Нельзя использовать один и тот же профиль Vivaldi на нескольких аккаунтах на одном или разных компьютерах. Пожалуйста, используйте Vivaldi Sync , чтобы синхронизировать данные между несколькими экземплярами Vivaldi на разных компьютерах или между учетными записями пользователей на одном компьютере.

Для пользователей Linux с несколькими рабочими столами, пожалуйста, настройте все ваши рабочие окружения так, чтобы использовать один и тот же хранилище ключей. Ключевое хранилище выводится из стандартной XDG_SESSION_DESKTOP переменной окружающей среды. Чтобы отменить автоматический выбор, можно использовать аргумент --password-store=gnome-libsecretзапуска . Другие поддерживаемые значения включают kwallet5 и kwallet6. Вы также можете отключить систему шифрования с basic помощью (настоятельно не рекомендую!).

Если вы столкнётесь с этим предупреждающим диалогом, возможно, знаете, какие изменения внесли, и знаете, как их отменить, чтобы восстановить профиль. Закрытие диалога выйдет из Vivaldi и даст возможность исправить проблему. Например, вы можете экспортировать секретный ключ с одного компьютера и перенести его на другой. Это выходит за рамки этой статьи.

Вы также можете продолжить потерю данных. Выбор этой опции позволит вам выйти из большинства сайтов, ваших аккаунтов Vivaldi Mail и Календаря , Vivaldi Sync и многого другого. Это также будет Удалите свои сохранённые пароли. Некоторые защищённые настройки также могут возвращаться к своим значениям по умолчанию. После сброса профиля он будет зашифрован с помощью нового секретного ключа, хранящегося в учетной записи пользователя на текущем компьютере.

Ваш секретный ключ может быть безвозвратно потерян, если вы сбросите или переопределите пароль от учетной записи компьютера.

Обратите внимание, что этот диалог может появиться из-за распространённой ошибки в конфигурации: Ваше хранилище ключей будет заблокировано при блокировке экрана или вхождении компьютера в спячку; а затем не удаётся разблокировать после разблокировки экрана или возобновления сессии. Эта проблема может возникнуть на любой операционной системе, но часто встречается на более редких дистрибутивах Linux или рабочих столах.

Другие веб-браузеры либо не шифруют ваш профиль, либо тихо удаляют те же данные без предупреждения!

Was this helpful?

Yes
No
Thanks for your feedback!

Импорт данных в браузер Vivaldi на iOS

Принесите свои закладки, пароли, историю и многое другое в Vivaldi на iOS.

Парные вкладки

Переходите по ссылкам, не теряя из виду первоначальную вкладку исходного с помощью функции Парных вкладок.