Редактирование меню браузера

This post is also available in: English 日本語 Français Српски Ukrainian

В Vivaldi вы можете редактировать как главное меню приложения, так и меню элементов интерфейса, а также контекстных меню. Меняйте расположение пунктов меню, добавляйте новые или удаляйте ненужные, чтобы меню соответствовали вашим запросам.

Редактирование меню

Для редактирования меню:

  1. Перейдите в Настройки > Внешний вид > Меню> Настройка меню;
  2. Выберите, какое меню вы хотите отредактировать;

Все изменения сохраняются автоматически и доступны сразу.

На данный момент вы можете редактировать следующие меню:

  • Кнопку меню Vivaldi;
  • Горизонтальное меню;
  • Веб-страница: контекстное меню аудио и видео, картинки, ссылки, страницы, выделенного текста и текстового поля;
  • Экспресс-панель: меню кнопки Экспресс-панели и элементов Экспресс-панели;
  • Боковая панель: меню боковой панели и кнопки боковой панели;
  • Вкладки: меню вкладки, панели вкладок, эскизов группы вкладок, корзины вкладок, вкладки окон;
  • Закладки: меню панели закладок, кнопки панели закладок, вкладки закладок;
  • Адресная панель: меню кнопки Назад, Вперед, Возврат, Переход, Обновить и Домой, а также текстового поля;
  • Другое: меню вкладки Загрузки, Заметки, История и Текстовое поле.

Изменение порядка пунктов меню

Чтобы изменить порядок пунктов меню, выполните одно из следующих действий:

  • Перетащите пункт меню в нужное место;
  • Нажмите на пункт меню правой кнопкой мыши и выберите Поднять или Опустить.
  • Выберите пункт меню и, удерживая клавишу Alt, используйте стрелки и для перемещения этого пункта меню.

Чтобы переместить пункты меню из одной папки в другую, используйте перетаскивание.


Добавление пунктов меню

Чтобы добавить пункт меню:

  • Перетащите его из списка Команд в раздел Содержание;
  • Нажмите на команду правой кнопкой мыши и выберите Добавить в меню.
Добавление команды в меню с помощью настроек меню

Удаление пункта меню

Чтобы удалить пункт меню:

  • Нажмите на команду правой кнопкой мыши и выберите Удалить.
  • Выберите команду и нажмите Delete на клавиатуре.

Добавление папки в меню

Чтобы разделить пункты меню по папкам, создайте новую папку и перетащите в неё существующие и новые команды.

Чтобы создать новую папку:

  1. Нажмите правой кнопкой мыши на пустую область в разделе Содержание или существующую папку, если вы хотите создать подпапку;
  2. Выберите Новую папку;
  3. Создайте имя для новой папки.
  4. Перетащите команды в папку.

Добавление разделителей

Чтобы разделить меню визуально, вы можете добавить разделительные линии между пунктами меню.

Чтобы добавить разделитель:

  • Нажмите правой кнопкой мыши в область раздела Содержание, выберите Новый разделитель и перетащите его в нужное место.
  • Перетащите Разделитель меню из списка Команд в раздел Содержание.

Переименование пункта меню

Чтобы переименовать пункт меню или папку:

  1. Нажмите правой кнопкой мыши на пункт меню или папку;
  2. Выберите Переименовать;
  3. Смените название;
  4. Нажмите Enter или переведите фокус на другую область страницы.

Если вам нравится использовать Сочетания клавиш, не забудьте добавить акцент в имена команд. При переименовании команды добавьте символ & перед буквой, которую вы хотите использовать в Сочетании клавиш. Например, чтобы открыть новую вкладку в Windows, по умолчанию используется сочетание клавиш Alt или F10 + F + N. Когда вы находитесь в меню, акцентированные буквы подчеркиваются (см. Снимок экрана ниже).

Чтобы пункты меню можно было легко обнаруживать с помощью визуальных подсказок, добавьте эмодзи к именам пунктов команд. Используйте клавиатуру эмодзи вашей ОС (Win + . / ⌃ ⌘ Пробел), чтобы добавить значки.

Кнопка-меню Vivaldi с иконками в названиях команд

Сброс настроек меню

Чтобы сбросить настройки меню до настроек по умолчанию, нажмите Восстановить меню по умолчанию под разделом Содержание. Будет сброшено только текущее выбранное меню.

Was this page helpful?