メモ管理機能

Vivaldi のメモ機能を使って、情報やアイデアを書き留めましょう。

メモへのアクセス

メモは Vivaldi のサイドパネル内にあり、簡単にアクセスが可能です。 全ウィンドウのメモ管理機能にアクセスするには、次のいずれかを実行します。

  • スタートページのナビゲーションメニューで メモ をクリック
  • アドレスフィールドに「vivaldi:// notes」と入力
  • または、メモパネル上のメモ上で右クリックし、[メモ管理機能で開く] を選択

メモ管理機能レイアウト

デフォルトでは、メモは水平レイアウトで表示され、上部にメモのリスト、下部にメモの内容が表示されます。 左側にメモが表示され右側にコンテンツが表示される垂直レイアウトに切り替えるには、メモリストセクションの右上隅にある layout toggle button レイアウトの切り替えボタンをクリックします。


メモの管理

メモの追加

メモ管理機能内で新しいメモを作成するには:

  1. ページの右上隅にある Add button の新しいメモボタンをクリック
    (メモがすでにいくつかある場合は、メモのリストを右クリックして、コンテキストメニューから新しいメモを選択することもできます。)
  2. メモの内容・フォーマットを調整

新しいメモと既存のメモへの変更はすべて自動的に保存されます。

メモをコピー

ウェブページからメモを追加するには:

  1. テキストを選択し、
  2. ハイライトされたテキストを右クリックし、コンテキストメニューからメモにコピーを選択
    もしくは、
    1. キーボードショートカット Ctrl + Shift + C / ⌥ ⌘ C を使用
    2. クイックコマンドに「選択したテキストをメモにコピー」と入力
    3. マウスジェスチャーのアクションを作成

デフォルトでは、ウェブページのリンクとスクリーンショットがメモに添付されます。 自動スクリーンショットは、設定 > パネル > ノートパネル から無効にできます。

新規メモに添付

テキストに加えて、スクリーンショットを撮り、メモとして保存することができます。 スクリーンショットをメモとして保存するには:

  1. ステータスバーの Capture Page button ページキャプチャーをクリック
  2. ページ全体をキャプチャーするか、ページの一部のみをキャプチャーするかを選択
  3. 形式のセクションにて新規メモに添付…を選択
  4. キャプチャーをクリック

メモは、添付ファイルとしてのキャプチャー、ウェブページのリンク、および作成日とともに追加されます。 スクリーンショットに関するタイトルとメモを追加できます。

メモの編集

メモを編集するには:

  1. リスト内のメモをクリック
  2. 編集にてコンテンツを更新 (ノートへのすべての変更は自動的に保存されます)

メモの名前を変更するには:

  1. ノートを右クリック
  2. 名前の変更を選択
  3. タイトルを更新して Enter キーを押すか、ページの他の場所をクリック

次の2つの編集タイプから選択できます。

  • テキストモード – マークダウンフォーマット、編集メニューで使用可能な HTML フォーマットオプション、および一般的なキーボードショートカットを使用できるテキストエディター。
Plain text editor in Notes Manager
  • ビジュアルエディター – エディターメニューと一般的なキーボードショートカットで使用可能な HTML フォーマットオプションの使用が可能。
Visual editor in Notes Manager

長いメモを書く際にスペースを増やすには、メモエディターの左上隅にある全画面表示をクリックしてメモのリストを非表示にします。 同じボタンをクリックして全画面表示を終了します。

添付ファイル

メモに画像を追加するには:

  1. メモエディターの右上隅にある 添付ファイル > 添付ファイルを追加 をクリック
  2. ファイルを選択し、添付ファイルとして追加

添付ファイルを確認するには:

  1. メモエディター内右上にある添付ファイルアイコンをクリック
  2. 画像のサムネイルをクリック 画像が同じタブ内に表示

添付ファイルを削除するには:

  1. メモエディター内右上にある添付ファイルアイコンをクリック
  2. 添付ファイルにマウスカーソルを合わせる
  3. 添付ファイルの削除 をクリック

メモの並び替え

メモはタイトル、アドレス、または作成日時に並び替えが可能です。 ノートを並べ替えるには、ノートを並べ替える基準となる列のタイトルをクリックします。 もう一度クリックすると、順序が逆になるか、手動の並べ替えに戻ります。

手動で並べ替えるを選択することで、ドラッグ & ドロップを使用してメモを並べ替えることができます。

メモの削除

メモを削除するには、アイテムを選択した後:

  1. Delete キーを押す
  2. メモのリストの上にある delete button 削除をクリック
  3. ノートを右クリックして、コンテキストメニューから 削除 を選択

複数のメモを選択するには、Shift キー または Ctrl / ⌘ キーを押したまま、各アイテムをクリックします。

メモのインポート

メモをインポートするには:

  1. インポートするすべてのメモが1つのフォルダにあることを確認
  2. クイックコマンドを開く(F2 / ⌘ E)
  3. メモのインポートと入力
  4. インポートするフォルダーを選択し、フォルダーの選択をクリック

フォルダ内の該当するすべてのテキストファイルは、メモとして Vivaldi にインポートされます。

メモのエクスポート

メモをエクスポートするには:

  1. クイックコマンドを開く(F2 / ⌘ E)
  2. メモのエクスポートと入力
  3. ノートをエクスポートするフォルダを選択し、フォルダの選択をクリック

すべてのメモは別のテキストファイルとして保存されます。


メモフォルダー

メモフォルダーを作成するには、以下のいずれかを実行します。

  • ページの左上にある Folder icon 新しいフォルダーボタンをクリック
  • ページを右クリックし、コンテキストメニューから新規フォルダーを選択

新しいサブフォルダーを作成するには、親フォルダーを選択してから次のいずれかを実行します。

  • Folder icon 新しいフォルダーボタンをクリック
  • または、親フォルダーを右クリックして、コンテキストメニューから新しいフォルダーを選択

ドラッグ & ドロップを使用して、フォルダから別のフォルダにメモを移動します。

メモのリストを右クリックし、すべてのフォルダを展開を選択してすべてのメモとフォルダを表示するか、すべてのフォルダを折りたたむを選択して最上位のメモとフォルダのみを表示します。


メモの検索

特定のメモを検索するには、ページの左上隅にある検索フィールドにキーワードを入力します。

検索結果は、見つかったメモのみが一覧表示されるフラット検索、またはメモが含まれているフォルダーも表示されるツリー検索で表示できます。 表示を切り替えるには

  1. ノートのリストを右クリック
  2. 設定にカーソルを合わせる
  3. フラット検索またはツリー検索を選択

Was this helpful?

Yes
No
Thanks for your feedback!

ウェブメールフィルター

フィルターは、メールボックスを自動的に整理したい場合に便利な方法です。Vivaldi ウェブメールでは、フィルターを作成して、受信メールを特定のフォルダーに移動したり、事前に定義されたメッセージで返信したり、メールにフラグを設定したりできます。

フィルターの作成

フィルターを作成するには:

  1. 設定 > フィルターに移動します。
  2. フィルター情報の上にあるメニューの作成をクリックします
  3. フィルター名を追加し、スコープを選択し、ルールを作成して、実行するアクションの種類を決定します。
  4. 保存をクリックします。

メールアドレスでフィルタリングする場合は、ドメイン(@email.com)ではなく、完全なメールアドレス([email protected])を使用してください。

メールからフィルターを作成

受信メールからフィルターを作成するには:

  1. メールを開きます。
  2. メールの上にあるメニューで続くをクリックし、フィルターを作成を選択します。
  3. 名前を追加し、ルールを確認した上で、実行するアクションの種類を決定します。
  4. 保存をクリックします。

新しいフィルターセットの作成

新しいフィルターセットを追加するか、既存のフィルターセットを管理するには:

  1. 設定 > フィルターに移動します。
  2. フィルターのリストの上にある 3ドットメニュー アイコンをクリックし、作成 > フィルターセットを追加 と進みます。
  3. 新しいフィルターセットに名前を付け、以下のアクションを指定します。
    1. なし
    2. セットから
    3. ファイルから
  4.   保存をクリックします。

フィルターの管理

フィルターを無効にするには(例:休暇中の自動返信):

  1. 設定 > フィルターに移動します。
  2. フィルターを選択
  3. フィルターを有効にする、をオフに切り替えます。

フィルターを削除するには:

  1. 設定 > フィルターに移動します。
  2. フィルターを選択
  3. フィルター情報の上にあるメニューで削除をクリックします。

Was this helpful?

Yes

No


Thanks for your feedback!

ウェブメールアカウントを設定

どのブラウザからでも https://webmail.vivaldi.net/ へはいつでもアクセスできますが、デスクトップメールクライアントまたはモバイルデバイスのメールアプリへメールアカウントを設定することも可能です。

さまざまなメールクライアントが利用可能です。 お使いのメールクライアントに Vivaldi アカウントを追加するには、メールクライアントの指示に従って新しいアカウントを追加します。


Vivaldi ウェブメールアカウントを Vivaldi メールに追加

ブラウザに組み込まれているメールクライアントについては、 Vivaldi メール のヘルプページをご覧ください。

Vivaldi ウェブメールアカウントを Vivaldi メールに追加するには:

  1. 最新の Vivaldi スナップショットをインストール済みであり、vivaldi://experiments でメールが有効になっていることを確認してください。
  2. 設定 > メール > メールアカウントに移動します。
  3. アカウントの追加
  4. Vivaldi のメールアドレスを入力してください。
  5. 次へをクリック
  6. アカウントのログインパスワードを入力します。
  7. サインインをクリック

ログインすると、Vivaldi はメールメッセージと連絡先の取得を開始します。 メール設定では、名前、署名を追加したり、メッセージ全体のプリフェッチを有効にしたり、サーバー設定を確認したりすることもできます。


サーバー設定

サーバー設定が自動的に検出されない、または正しく検出されない場合は、次の設定を使用してください。

メール受信

IMAP:
Server: imap.vivaldi.net
Port: 143
Authentication method: 通常のパスワード
Connection security: STARTTLS

IMAPs:
Server: imap.vivaldi.net
Port: 993
Authentication method: 通常のパスワード
Connection security: SSL/TLS

POP3:
Server: pop3.vivaldi.net
Port: 110
Authentication method: 通常のパスワード
Connection security: STARTTLS

POP3s:
Server: pop3.vivaldi.net
Port: 995
Authentication method: 通常のパスワード
Connection security: SSL/TLS

メール送信

SMTP:
Server: smtp.vivaldi.net
Port: 587
Authentication method: 通常のパスワード
Connection security: STARTTLS

SMTPs:
Server: smtp.vivaldi.net
Port: 465
Authentication method: 通常のパスワード
Connection security: SSL/TLS


メールクライアントで Vivaldi アカウントを設定する際にサポートが必要な場合は、以下のメッセージを送信してください。

Was this helpful?

Yes
No
Thanks for your feedback!

メールの暗号化

暗号化の有効化

暗号化されたメールを送受信したい場合

  1. 設定 > 設定 > 暗号化 へ移動します。
  2. 基本的な設定
    • メッセージの暗号化と署名
    • メッセージの署名を検証
    • メッセージの復号

PGP キーの作成

新しいキーを作成するには

  1. 設定 > PGP のキー へと進みます。
  2. 上部メニューより 作成 をクリックします。
  3. 鍵の大きさを 2948 ビットまたは 4096 ビットを指定します。
  4. パスワードを指定します。
  5. 保存をクリックします。

キーのインポート

キーをインポートするには :

  1. 設定 > PGPのキー へと進みます。
  2. 上部メニューよりインポート をクリックします。
  3. インポートしたいファイルを選択します。
  4. インポートをクリックします。

キーのエクスポート

キーをエクスポートするには

  1. 設定 > PGPのキー へと進みます。
  2. 上部メニューよりエクスポート をクリックします。
  3. エクスポートしたい種類を指定します。
    1. 公開鍵のみ
    2. キーを選択

公開キーを共有

暗号化されたメールでのやりとりを開始する前に、上記の方法で公開鍵ファイルをインポートするか、メールを介して公開鍵を共有します。

  1. 新規メッセージの作成
  2. 右側のオプションと添付ファイルセクションで、公開鍵を添付を有効にします。
  3. メッセージの送信
  4. 連絡先の公開鍵が記載されたメールを受け取った時は、「このメッセージには添付された PGP キーが含まれています」の後にあるインポートをクリックします。

暗号化されたメールの送受信

メールを作成するときは、右側のオプションと添付ファイルセクションで、次のチェックボックスをオンにします。

  • このメッセージに署名(キーのパスワードを尋ねる)、および/または
  • このメッセージを暗号化

暗号化されたメールを受信したら、暗号化キーのパスワードを入力してコンテンツを表示します。

設定 > 設定 > 暗号化 で、パスワードを再度入力する必要があるまでの有効期間を決定できます。

Was this helpful?

Yes

No


Thanks for your feedback!

ウェブメール設定

Vivaldiウェブメールをカスタマイズするには、ページ左側のメニューにある Settings icon 設定をクリックします。

以下のカテゴリの設定が変更可能です。

  • 設定 :
    • ユーザーインターフェイス
    • 受信箱
    • メッセージの表示
    • メッセージの作成
    • 連絡先
    • 特殊なフォルダー
    • サーバーの設定
    • 暗号化
    • カレンダー
  • フォルダー
  • 識別情報
  • 回答
  • PGP のキー
  • フィルター

ストレージ(拡張機能の設定・保存データを含む)

Vivaldi メールでは、各アカウントに 5GB のストレージスペースが割り当てられます。

使用中の容量を確認するには:

  1. メールボックス表示で、ウィンドウの左下のログアウトボタンの右側を確認してください。
  2. 使用済み容量のパーセンテージが表示されますが、マウスカーソルを合わせることで、割り当てられた 5GB のうちどのくらいを使用中であるかを確認することも可能です。

特定のフォルダのサイズを確認するには:

  1. 設定 > フォルダ > フォルダを選択 > 情報 > サイズ
  2.   クリックしてフォルダサイズを取得します。

空き容量が少なくなると、警告が表示され一部のメールを削除して空き容量を増やすように求められます。 5GB の制限に達すると、メールの送受信が停止されます。再度送受信を行いたい場合はメールボックスに十分なスペースを作成する必要があります。


フォルダー

フォルダー設定では、メールフォルダーの追加、編集や削除が可能です。 さらに、メールフォルダ内のすべてのメッセージを削除することも可能です。

メールのアーカイブ

メールをアーカイブするには :

  1. 設定 > 設定 > 特殊なフォルダー へと進みます。
  2. アーカイブ用のフォルダーを選択(もしくは始めに 設定 > フォルダー より新規作成)し、フォルダーに分類する方法を選択します。
  3. アーカイブするメールを選択し、メールビューの上にあるメニューで   アーカイブをクリックします。

識別情報

Vivaldi ウェブメールでは、すべてのメールを   yourusername@vivaldi   に配信および送信する必要があります。これは、残念ながら、異なるエイリアスを使用できないことを意味します。 ただし、メールクライアントでVivaldi メール を設定している場合は、プラスアドレス指定(サブアドレス指定とも呼ばれます)を使用できます。 プラスアドレッシングを使用すると、メールアドレス([email protected])にキーワードを追加して、さまざまなバリエーションのメールアドレスを作成できます。 + 記号と @ 記号の間のすべては、メールが属するアカウントを決定するときに無視されます。
これらのアドレスを使用してフィルターを作成し、メールを別のフォルダーに自動的に整理することもできます。


署名

メールに署名を追加するには :

  1. 設定 > 識別情報 へと進みます。
  2. アカウントをクリックし、
  3. 署名を追加します。

プレーンテキスト、または HTML 署名を追加できます。

その他の署名オプションについては、設定 > 設定 > メッセージの作成 > 署名の設定 より、詳細を設定してください。


スペルチェック

スペルをチェックするには :

  1. メール作成画面上部にあるメニューの スペル の横にある矢印アイコンを押すことで開かれるドロップダウンよりメールの言語を選択します。
  2. スペル をクリック :

設定 > 設定 > メッセージの作成 より、メールを送信する前の自動スペルチェックを有効にすることも可能です。

 

Was this helpful?

Yes

No


Thanks for your feedback!

タブスタック

タブスタックを使用すると、ブラウザのタブをグループ化して混乱を回避し、Vivaldi で複数のタブを開いているときでも整理された状態を保つことができます。 開始方法は次のとおりです。

同期設定

Vivaldi アカウントが作成を完了したら、同期を設定するための以下の4つの簡単なステップを確認してください。

同期設定を開く

次のいずれかの方法で同期設定を開くことが可能です。

  • ステータスバー上の同期アイコン(小さな雲)をクリック – デフォルトでは、ブラウザウィンドウの左下隅にあります。
  • または、 アドレスバーに vivaldi://settings/sync を貼り付けて、Enter キーをクリックして、設定 > 同期 へ移動します。

Vivaldi アカウントにログイン

表示されたフィールドに Vivaldi アカウント情報(ユーザー名とパスワード)を入力し、ログインをクリックします。

暗号化パスワードの作成または入力

セキュリティレベルを強化するために、独自の暗号化パスワードを作成してデータを保護することをお勧めしています。次の画面では、このパスワードを作成、確認できます。このパスワードは安全な場所に保存してください – 2番目のデバイスにログインするときに必要になります(以下を参照)。

同期を開始

表示されるチェックボックスを使用して、デバイス間で同期するデータを選択します。問題がなければ、同期の開始 をクリックします。

– –

ログイン、または同期の開始に問題がある場合は、同期のヘルプページ から詳細を確認するか、サポートチームにお問い合わせください。

Was this helpful?

Yes

No


Thanks for your feedback!

位置情報

位置情報(Geo Location)は、ウェブページが物理的な位置の座標を要求できるようにするサービスです。 マップ上で自分の位置を表示する際に見ることがことがあるでしょう。 または、ウェブサイトにアクセスした時、場所を確認する許可を求めるダイアログが表示される場合があります。

残念ながら、新しい法的規制により、既存の地理位置情報プロバイダーからのサービスは提供できなくなりました。 プライバシーの観点、特に正確な現在地と同じくらい機密性の高いものに関しては、Vivaldi はプライバシーを尊重する位置情報プロバイダーのみを信頼しています。 したがって、現在私たちは利用可能なプロバイダーを調査し、テストを行いながら、ユーザーにサービスを提供するのに最も適しているプロバイダーを見極めています。 現在、Windows では Windows の位置情報サービスを使用していますが、macOS と Linux では位置情報が無効になっています。 これは私たちが満足している状況ではなく、解決策を見つけるために現在も懸命に努力しています。 あなたのプライバシーは Vivaldi にとってとても重要です。


位置情報の仕組み

コンピューターまたはデバイスに GPS センサーが搭載されている場合、デバイスの GPS センサーを使用して現在地を検出できます。 ただし、デバイスに GPS センサーが搭載されていない場合、ブラウザは位置情報プロバイダーに現在地を要求できます。 通常、あなたのコンピューターが見ることができる WiFi ネットワークの位置情報プロバイダー限定の詳細を送ります。 位置情報プロバイダーは、既知の WiFi ネットワークの位置と強さを使用して、おおよその位置を計算しています。 お住まいの地域のネットワークを使用して位置情報の取得を行うことができない場合は、すべての IP アドレスのおおよその場所の大規模なデータベースを使用し、さらにおおよその地理的な IP アドレスルックアップを使用することがあります。 これらのデータベースは、位置情報サービスが普及する前は一般的であり、IP アドレスはさまざまなプロバイダーに頻繁に再割り当てされるため、継続的なメンテナンスが必要となっています。

位置情報プロバイダーは、計算した位置の経度と緯度を返します。これらの座標は、ウェブサイトが取得できるすべての座標となっています。


プライバシーの保護

あなたの正確な物理的な位置は、個人データの最も重要な要素の1つであり、通常、ウェブサイトや他の人があなたの正確な場所を知ることができないようにしたい場合があるでしょう。 自身の位置情報の表示を許可する際、そのウェブサイトを信頼している場合、Vivaldi ではその選択内容を保存することができます。これにより、次回そのウェブサイトにアクセスしたときに再度許可を与える必要がなくなります。 この権限は、安全なウェブサイトのみにおいて許可されます。 ウェブページが現在地にアクセスすると、デスクトップの Vivaldi のアドレスフィールドに位置情報アイコンが表示されます。 位置情報アイコン 位置情報アイコンを使用するか、アドレスフィールドの Site info icon サイト情報をクリックして、権限を取り消すことも可能です。 設定 > ウェブページを使用して、デフォルトで位置情報を許可またはブロックに設定することができます。


その他の方法

現在、macOS と Linux では位置情報が無効になっていますが、ウェブサイトが使用する場所を指定する方法があります。

  1. 現在地を確認したいページを開き、位置情報の要求へはまだ同意をしないでください。
  2. Vivaldi メニューボタン Vivaldi メニュー > ツール > 開発者ツール を使用して開発者ツールを開きます(または Ctrl + Shift + I を押します)。
  3. 開発者ツールウィンドウの右上にある 3ドットメニュー アイコンをクリックします。
  4. 3ドットメニュー > その他のツール > センサー
  5. 位置情報の上書きを選択するか、管理をクリックして新しい位置情報を定義します。
  6. 上書きを選択するとアドレスフィールドの 位置情報アイコン 位置情報アイコンからの位置情報リクエストを許可できます。

次回以降のアクセスでは、ステップ 3 と 4 の代わりに、開発者ツールの下部パネルにあるセンサータブを選択します。
実際の現在地を提供するには、緯度と経度を数値として公開する地図上で緯度と経度を見つける必要があります。 通常、システムの位置情報サービスを使用して、システムで緯度と経度の取得を行うことができるアプリがあります。

Windows では、ジオロケーションはデフォルトで有効になっており、Windows のジオロケーションサービスを使用します。 なんらかの理由でコンピューターで有効になっていない場合は、以下の Windows の手順に従って、正確な場所を使用してください。

  1. Windows で、設定 > プライバシー > 位置情報 へ移動します。
  2. このデバイスの位置情報へのアクセスを許可とアプリが位置情報にアクセスすることを許可の両方を有効にします。

もしくは、

  1. Windows のスタートメニューを開き、>「マップ」と入力して、マップアプリを開きます。
    このアプリがインストールされていない場合は、代わりに「Microsoft Store」にアクセスし、「Windows Maps」アプリをインストールできます。
  2. マップアプリケーションで、現在地を表示(Ctrl + Home)をクリックします。
  3. この時点で、システムの位置情報サービスが無効になっていると通知される場合があります。
    1. 表示される設定ボタンをクリックします。
    2. 「このデバイスの位置情報」がオフの場合は、「変更」をクリックしてオンにします。
    3. 下のセクションで、アプリに位置情報へのアクセスを許可してください。
    4. 「正確な場所にアクセスできるアプリを選択してください」で、「地図」を「オン」に設定します。
  4. マップアプリで、現在地が表示されます。
  5. マップアプリで、3ドットメニュー(「…」)をクリックし、「共有」を選択します。
  6. 「リンクをコピー」を選択します。
  7. このようなリンクがコピーされます: https://maps.windows.com/?form=WNAMSH&lvl=20&cp=40.689377~-74.044533&sty=r&trfc=0
  8. この例の緯度は is 40.689377、 経度は -74.044533 となります。

Was this helpful?

Yes
No
Thanks for your feedback!

空間ナビゲーション

空間ナビゲーションでは、キーボードのみを使用してウェブサイトをブラウジングできます。

ウェブサイトのナビゲート

Shift キーを押しながら矢印キーを使用して、ページ上のリンクから別のリンクに移動します。 フォーカスされたら、Enter キーを押してリンクに移動するか、Ctrl + Enter キーを押してリンクを新しいタブで開きます。

設定 > キーボード > ページでの移動に使用するキーボードショートカットを編集できます。


空間ナビゲーションの有効化

この機能を有効または無効にするには

  1. 設定 > ウェブページ > 空間ナビゲーションに移動します。
  2. 有効のボックスをオンにします。

Was this helpful?

Yes
No
Thanks for your feedback!

マウスジェスチャー

マウスジェスチャーを使用すると、ナビゲーションを高速化し、マウスをすばやく動かすことで便利なアクションを実行できます。 既存のジェスチャーを編集、またはオリジナルのジェスチャーを追加して、あなたのブラウジングスタイルにマッチさせることができます。 以下よりマウスジェスチャーの詳細をご説明します。


ジェスチャーの有効化

  1. 設定 > マウス に移動する。
  2. ジェスチャーを有効にするボックスをオンにします。

ジェスチャーの実行

  1. マウスの右ボタンをクリックして押したままにします(または Alt キーを押したままにします)。
  2. マウスを移動してアクションを実行します。

トラックパッドやタッチパッドなどの力デバイスでもジェスチャーを実行することが可能です。 これらのデバイスでジェスチャーを有効にするには、設定内の ALT キーと合わせてジェスチャーを実行する のボックスをオンにします。


デフォルトのジェスチャー

デフォルトのジェスチャーは、設定 > マウス > ジェスチャーの割り当て より確認が可能です。


オリジナルジェスチャーの作成

  1. 設定 > マウス > ジェスチャーの割り当て へ進みます。
  2. Add button 新しいジェスチャー ボタンをクリックします。
  3. ドロップダウンメニューからコマンドを選択するか、名前でコマンドを検索します。
  4. 次へをクリック
  5. ハイライト表示されたエリアに、新しいジェスチャーを描画します。
  6. ジェスチャーを保存をクリックします。
カスタムマウスジェスチャーの作成

ジェスチャーの編集

  1. 設定 > マウス > ジェスチャーの割り当て へ進みます。
  2. 編集したいジェスチャーを選択します。
  3. Edit button ジェスチャー編集 ボタンをクリックします。
  4. 新しいジェスチャーを描き、ジェスチャーを保存 をクリックします。

ジェスチャー感度

  1. 設定 > マウス > ジェスチャー感度 へ移動します。
  2. スライダーを動かして、ジェスチャーとして認識される最小のストローク長を調節します。
マウスジェスチャーの感度を調整するためのスライダー

ロッカージェスチャー

ロッカージェスチャーを使用すると、履歴内をすばやく前後に移動できます。

  1. 設定 > マウス > ロッカージェスチャー に移動します。
  2. ロッカージェスチャーを有効にする チェックボックスをオンにします。
  3. 履歴に戻るには、右マウスボタンをクリックし、すぐに左ボタンをクリックします。
  4. 履歴を進めるには、左マウスボタンをクリックし、すぐに右マウスボタンをクリックします。

 

Was this helpful?

Yes
No
Thanks for your feedback!