On this page you can see information on accessing, adding, organizing, importing and exporting bookmarks.

There are four ways to quickly access your bookmarks

  • From the Bookmarks Bar
  • From the Bookmarks Panel
  • From the Address Bar via auto-completion
  • From Quick Commands via auto-completion and nicknames.

You can manage your bookmarks in Bookmark Manager, accessible via Tools > Bookmarks application menu.

How do I add new bookmarks?

  • Click the bookmark icon to the right in the Address Field, or
  • Manually in the Bookmarks Panel
  • Then add the URL, a description and a nickname. (Only the URL is mandatory.)

Keyboard shortcuts

New bookmarks can be added by using the Ctrl D / ⌘ D shortcut.

Organize your bookmarks

Bookmarks can be organized in folders. You can set any bookmarks folder to be the one populating the Bookmarks Bar or add it as a Speed Dial to the Start Page.

Importing bookmarks

Bookmarks can be imported from:

  • Microsoft Edge
  • Microsoft Internet Explorer
  • Opera 12.x
  • Mozilla Firefox
  • Chrome
  • Chromium
  • Vivaldi
  • Bookmarks HTML File
  • Opera Bookmarks File

To do that, click on the “V” icon (Windows and Linux users), select File > Import Bookmarks and Settings  and select, where you want to import the bookmarks from.

Exporting bookmarks

To export bookmarks from Vivaldi, click on the “V” icon (Windows and Linux users) > select File > Export Bookmarks. Bookmarks will be saved as an HTML file.

If your other computer uses any chromium-based browser, not just Vivaldi, necessary files can be copied across manually from the file manager.

To do that:

  • Open vivaldi://about.
  • Make a note of the directory listed under *Profile Path:*.
  • Open a system window (Finder or Explorer).
  • Search for Vivaldi folder following the path you noted above.
  • Copy across bookmarks, history, tabs, etc (see image below).
    • If you want to copy your files to a non Vivaldi browser, exclude Notes and Preferences files.