Cookies

Cookie とは、ユーザーがアクセスしたとき、ウェブサイトがブラウザーにデバイスに保存するように要求する小さなデータ(テキストファイル)であり、言語設定やログイン情報などのユーザーに関する情報を記憶します。 Cookie は、次回サイトに再アクセスしたとき、あなたの好みを認識するために使用されています。

設定 > プライバシー > Cookies では、すべての Cookie を受け入れるか、現在のセッションでのみ許可するか、受け入れないかを決定できます。

Accept cookies settings

サードパーティ Cookies

アドレスフィールドに表示されるウェブサイトによってファーストパーティ Cookie が設定されると、サードパーティ Cookie は他のドメインによって設定されます。 これらの Cookie は、他のドメインのコンテンツ(埋め込み YouTube ビデオなど)の表示、広告(閲覧習慣に基づいて広告を表示するため)などに使用される場合があります。

サードパーティの Cookie は、デフォルトでプライベートウィンドウでのみブロックされます。 すべてのウィンドウでサードパーティの Cookie をブロックするには、設定 > プライバシー > Cookies > サードパーティの Cookie を開き、すべてブロックのチェックボックスをオンにします。

注意! Cookie をブロックすると、コンテンツに複数のドメインを使用しているウェブサイトでは、適切にコンテンツが機能しなくなる可能性があります。

トラッキング拒否

設定 > プライバシー で、ウェブサイトのトラッキングの拒否オプションを有効にすることもできます。 これは、トラッキング Cookie を設定しないようにウェブサイトに依頼する丁寧な方法です。 しかし、彼らは要求を簡単に無視することができ、避けたいコンテンツはほとんどの場合においてあなたの要求を尊重しないでしょう。


Cookies の削除

すべての Cookie を削除する1つのオプションは、閲覧データを消去することです。

  1. Vivaldi メニュー > ツール > 閲覧閲覧データの削除 に移動します。
  2. Cookie を削除する時間枠を選択します。
  3. 削除するデータタイプの Cookie を選択します。
  4. 削除をクリックします。

または、設定 > プライバシー > Cookies に移動します。 そこでは、保存された Cookie を表示するをクリックして、保存されたすべての Cookie を表示することができます。 ドメインでフィルターすることもできます。 すべての Cookie を削除するには、すべての Cookie を削除をクリックします。

特定のウェブサイトから Cookie を削除する

同じドメインのすべての Cookie を削除するには:

  1. 設定 > プライバシー > Cookieで、保存された Cookie の表示をクリック
  2. 検索フィールドにて ドメイン名を入力して Cookie を削除
  3. フィルタリングされた Cookie の削除をクリック

単一の Cookie を削除するには、その上にマウスカーソルを合わせ、右側に表示される X をクリックします。

Filtered cookies in privacy settings

サイトごとの Cookie の無効化/有効化

特定のウェブサイトで Cookie をブロックまたは許可するには:

  • ウェブサイトを開く
  • アドレスバーの サイト情報ボタンをクリックし、メニューから Cookie を選択
  • ポップアップウィンドウで Cookie を選択し、ブロック / 許可をクリックして他のカテゴリに移動
  • 終了したら、完了をクリック
  • ページを再読み込み

Cookie の警告を非表示にする

ヨーロッパの GDPR およびその他のいくつかのユーザープライバシー法では、同意なしにブラウザに Cookie を配置することは許可されていないため、ほとんどのウェブサイトでは、ウェブページが読み込まれた後、最初に許可を求めています。 最速のオプションは、すべてを受け入れることです。これは、ユーザーではなくウェブサイトの利益に常に役立ちます。 もう1つのオプションは、設定を管理し、運が良ければデータ使用オプションを一度に無効にするか、ウェブサイトで特に面倒なものにしたい場合は1つずつ無効にすることです。

Vivaldi は、ほとんどのウェブサイトで迷惑な Cookie バナーとダイアログを非表示にする2つのブロッカーリストを広告ブロッカーに含めることにより、3番目のオプションを提供します。

これらのリストを有効にするには:

  1. 設定 > プライバシー > トラッカー・広告のブロックへ進む
  2. トラッカー・広告ブロッカーを有効にする
  3. ソースを管理するをクリック
  4. 広告ブロッカーソースで、「Cookie 同意ポップアップ除去(Easylist Cookie List)」と「Cookie 同意ポップアップ除去(I don’t care about cookies )」を有効にします。

Cookie の警告のみを非表示にし、広告をブロックしたくない場合は、他のブロックソースを無効にします。

ユーザーに関する行動プロファイルの作成にすべての Cookie が使用されるわけではないことに注意してください。 ウェブサイトが正常に機能するために必要なものもあります。 表示しているウェブサイトが正常に表示または機能しない場合は、ブロッカーを無効にしてください。 これは、アドレスバーのコンテンツブロッカーメニューからサイト毎に行うことができます。

Was this helpful?

Yes
No
Thanks for your feedback!

ウィンドウ

Vivaldi でブラウザウィンドウを操作することはとても簡単です。 この記事では、いくつかの重要な用語とアクションについて説明します。


ウィンドウを開く

新しいウィンドウを開くには

  • Vivaldi menu botton Vivaldi メニュー(Windows および Linux)> ファイル > 新しいウィンドウに移動します。
  • クイックコマンドに「新しいウィンドウ」と入力します。
  • VivaldiのOSツールバーを右クリックして、新しいウィンドウを選択します。
  • キーボードショートカット Ctrl N / ⌘ N を使用します。
  • 新しいウィンドウを開くためのマウスジェスチャーを作成します。

新しいウィンドウでリンクを開く

リンクまたはブックマークを新しいウィンドウで開くには、リンクを右クリックして、リンクを新しいウィンドウで開く、またはリンクをプライベートウィンドウで開くを選択します。


ウィンドウを閉じる

ウィンドウを閉じるには

  • ウィンドウの右上隅(macOS では左隅)の X をクリックします。
  • Vivaldi menu botton Vivaldi メニュー(Windows および Linux)に移動し、 >ファイル > ウィンドウを閉じる を選択します。
  • キーボードショートカット Alt + F4 / ⌘ W を使用します。
  • ウィンドウを閉じるためのマウスジェスチャーを作成します。

終了確認

デフォルトでは、ウィンドウを閉じる際に確認を求めます。 次回ダイアログが表示されたときに、確認を表示しないチェックボックスをオンにするか、設定 > 一般 > 終了の確認 > 終了確認のダイアログを表示する にて表示/非表示の設定が可能です。

ブラウザの終了

すべてのウィンドウを閉じてブラウザを終了するには

  • Windows および Linux Vivaldi menu botton Vivaldi メニュー > ファイル > 終了 macOS Vivaldi > Vivaldi を終了
  • Windowsでは、OS ツールバーの Vivaldi を右クリックし、ウィンドウを閉じる / すべてのウィンドウを閉じる を選択します。
    Linux では、OS ツールバーの Vivaldi を右クリックし、終了 / Windows を終了 を選択します。
    macOS では、ドック内の Vivaldi を右クリックして終了 を選択します。
  • キーボードショートカット Alt + F4(Windows)/ Ctrl + Q(Linux)/ ⌘ Q(macOS)を使用して、すべてのウィンドウを閉じて終了します。
  • ブラウザ 終了 のためのマウスジェスチャーを作成します。

終了確認

Windows と Linux には、終了確認オプションもあり、最後のウィンドウを閉じようとしているときに表示されます。 次回ダイアログが表示されたときに、確認を表示しないチェックボックスをオンにするか、設定 > 一般 > 終了 > 終了確認のダイアログを表示するにて表示/非表示の設定が可能です。


最近閉じたウィンドウを再度開く

閉じたウィンドウを再度開く

タブバーの右端とウィンドウパネルにある tab-trash-icon 閉じたタブボタンには、最新のセッション内で以前に閉じたタブとウィンドウの一覧がリストアップされています。

ウィンドウを再び開くには

  • タブごみ箱アイコン 閉じたタブメニューを開きます
  • 復元したいタブがあるウィンドウを選択し、
  • すべて復元 をクリックしてすべてのタブを開くか、リスト上の1つのタブをクリックして特定のタブを開きます。

また、何らかの理由で以前のセッションでブラウザが開かなかった場合(クラッシュ後など)、タブとウィンドウを探す出すのに適した場所でもあります。 ブラウザを複数回再起動すると、タブを閉じる履歴が消去されることに注意してください。

アクセスしたページの更なる概要については、履歴をご覧ください。

  • Vivaldi menu botton Vivaldi メニュー > ツール > 履歴 へ移動します。
  • スタートページのトップメニューで履歴をクリックするか、
  • または、キーボードショートカット ctrl H / ⌘ Y を使用します。

プライベートウィンドウ

新しいプライベートウィンドウを開くには

  • Vivaldi menu botton Vivaldi メニュー(Windows および Linux)> ファイル > 新しいプライベートウィンドウ に移動します。
  • クイックコマンドに「新しいプライベートウィンドウ」と入力します。
  • キーボードショートカット Ctrl Shift N / ⌘ Sift N を使用します。
  • OS ツールバーの Vivaldi を右クリックして、新しいプライベートウィンドウを選択します。
  • 新しいプライベートウィンドウを開くためのマウスジェスチャーを作成します。

プライベートブラウジングの詳細については、プライベートウィンドウに関するヘルプページをご覧ください。


ウィンドウ間でタブの移動

「タブを移動」コンテキストメニュー

タブを別のウィンドウに移動するには

  • タブバー上で右クリックし、タブの移動先 にカーソルを合わせて、新しいウィンドウ または ウィンドウ (アクティブなタブ#個) を選択します。
  • 両方を表示できるようにブラウザウィンドウを配置し、タブのあるタブバーから別ウィンドウのタブバーにドラッグします。

アクティブなタブを新しいウィンドウに移動するには、アクションのキーボードショートカットまたはマウスジェスチャーを作成します。


ネイティブウィンドウ

ネイティブウィンドウを有効にするには、 設定 > 外観 > ウィンドウの外観 にて、ネイティブなウィンドウを使用する チェックボックスをオンにして、ブラウザを再起動します。

ネイティブウィンドウを使用すると、次のことができます。

  • Vivaldi をオペレーティングシステムの残りのユーザーインターフェイスと統合。
  • OS ベースのウィンドウコントロールの使用。
  • アクティブなタブの完全なタイトルの表示。
  • macOS の分割表示機能の利用。

Was this helpful?

Yes
No
Thanks for your feedback!

Linux でのクラッシュの報告

「クラッシュ」は、Vivaldi が回復不能なエラーに遭遇し、予期せずシャットダウンしてしまった場合、またはタブの内容が消えて「横たわった鳥」の画像に置き換えられた場合に発生します。 クラッシュに関する情報は Vivaldi によって記録されます。

クラッシュログの検索

  1. 次のテキストをコピーしてターミナルウィンドウに貼り付け、「Enter」を押し、トリプルクリックして選択します
    find "${XDG_CONFIG_HOME:-$HOME/.config}/vivaldi/Crash Reports" -mtime +30 -name \*.dmp | sed 's,.*Crash Reports/,,' | tar CvcJTf "${XDG_CONFIG_HOME:-$HOME/.config}/vivaldi/Crash Reports" - /tmp/Vivaldi_Crash_Logs_$(date '+%Y%m%d-%H%M').tar.xz
  2. /tmp ディレクトリに日付の “Vivaldi_Crash_Logs” tar アーカイブがあり、バグレポートに添付できます

クラッシュログの提出

クラッシュログは自動的に送信されません。 バグレポートを作成して、問題についてお知らせください。

バグレポートを記録すると、確認メールが送信されます。 クラッシュログを添付ファイルとして返信してください。 このようなログは、コードのどこで問題が発生したか正確な情報を提供してくれるため大歓迎です。

Vivaldi の最新バージョンで同じのクラッシュが発生することをご確認ください。 最新バージョンを使用していない場合は、ブラウザーをアップデートした上で、問題を再度テストしてください。

Was this helpful?

Yes
No
Thanks for your feedback!

プライバシー設定

Vivaldi のプライバシー設定では、個人データを保護するための確実な制御が可能です。

各設定はデフォルトで有効または無効にされていますが、設定 > プライバシー 内には各設定を切り替えるオプションがあります。

Vivaldi のプライバシー設定ウィンドウ

Google フィッシングとマルウェア保護

デフォルトで有効になっている Google の Safe Browsing API は、ウェブサイトをロードする前に、フィッシングやマルウェアの疑いがある既知のサイトのマスターブラックリストに対してアクセスしているサイトをチェックします。 サイトがサイトをロードする代わりにブラックリストに載っている場合、警告メッセージが表示され、以前のウェブサイトに戻るように促されます。

プライバシーを保護するため、訪問したウェブサイトのリストをサービスプロバイダーに送信する代わりに、Vivaldi には、近似方法を使用して、悪意のあることがわかっているすべての URL を記述するファイルが与えられます。


Google DNS サービスを使用したナビゲーションエラーの解決

Google DNS(ドメインネームシステム)サービスは、ISP(インターネットサービスプロバイダー)が IP アドレスを提供に失敗した場合(場合によっては ISP に DNS が欠陥がある場合)にアクセスするウェブサイトの IP アドレスを提供します。

Google DNS サーバーのアドレス(8.8.8.8および8.8.4.4)は Chromium にハードコーディングされており、その上に Vivaldi が構築されています。 この設定はデフォルトで有効になっていますが、設定 > プライバシー で無効にすることができます。


Google サービスを使用してフォームの自動入力をサポートする

ユーザーの利便性のため、Vivaldi はフォーム入力データ(住所や支払いの詳細など)を保存し、次回サイトに同様のフォームが含まれるときにフォームに自動的に入力できるようになっています。 この機能は Google によって提供されていますが、入力したデータは Google に送信されず、送信するデータのタイプのみが送信されます。

エントリーを編集および削除するか、自動補完を完全に無効にするには、現在chrome://settings > 自動入力 > お支払い方法/住所やその他の情報 より直接変更する必要があります。


Google 拡張機能

Google はたくさんの人気サービスを提供しています。 これらのサービスの一部の使用は、Chromium ベースのブラウザに備わっている Google 拡張機能に関連付けられています。 これらのサービスを使用するユーザーにスムーズなユーザーエクスペリエンスを提供するために、これらはデフォルトで有効になっています。 同時に、プライバシーをより意識し、Google のサービスを使用しないユーザーにそれらを無効にするオプションを提供したいと考えています。

クリプトトークン – この拡張機能が無効になっている場合、Google アカウントへのログインはできません。

ハングアウト – Google ハングアウト/ Meet の通話において、画面を共有する機能を使用したい場合、有効にする必要があります。

Chromecast メディアルーター – ローカルネットワーク上の Cast 対応デバイスの検出を有効にします。

ウェブストア – この設定が無効になっている場合、Chrome ウェブストアから Vivaldi に拡張機能を追加することはできません。


検索候補

検索候補は、検索を完了していなくても入力したすべてが選択した検索エンジンに送信されるため、デフォルトで無効になっています。

これらは、以下に対して個別に有効化/無効化できます。

設定 > 検索 および 設定 > プライバシー の両方。

選択した検索エンジンの検索候補を有効にする

信頼できる検索エンジンからのみ提案を取得するには、次にアクセスしてください。

  1. 設定 > 検索 > 検索エンジン
  2. 候補を表示したくない検索エンジンを選択します。
  3. 検索候補用 URL フィールドを空にします。
  4. 保存をクリックします。

トラッキング拒否

設定 > プライバシー で、ウェブサイトのトラッキングの拒否オプションを有効にすることもできます。 これは、トラッキング Cookie を設定しないようにウェブサイトに求める丁寧な方法です。 しかし、彼らは要求を簡単に無視することができ、避けたいコンテンツはほとんどの場合においてあなたの要求を尊重しないでしょう。


悪意のあるサイトの広告ブロック

Vivaldi は、デフォルトで不正な広告があるサイトでの広告をブロックします。 不正な広告ブロッカーに関してはヘルプページをご覧ください。

追加のコンテンツブロックについては、Vivaldi のトラッカーと広告ブロッカーに関するヘルプページをご覧ください。


WebRTC IP ハンドリング

WebRTC(Web Real – Time Communication)の最高のパフォーマンスを得るためのブロードキャスト IP は、WebRTC を使用して実際の IP アドレスを確認するウェブサイトからも IP を隠したい VPN 接続で閲覧するユーザーに最も関連性があります。

Vivaldi では、デフォルトでブロードキャストが有効になっています。これは、ウェブサイトがあなたのIPアドレスを見ることができることを意味しますが、多くの場合、内部ネットワークの IP アドレスのみです。 この設定を無効にするとプライバシーが向上しますが、ウェブサイトの機能に問題が生じる可能性があります。


トラッカーと広告ブロック

こちらのヘルプページで、Vivaldi におけるトラッカーと広告をブロックする方法をご覧ください。


パスワード(同期ログインのパスワードを含む)

こちらのヘルプページで、Vivaldi にログインパスワードを保存する方法をご覧ください。


Cookies

こちらのヘルプページで、Vivaldi での Cookie の管理について学習してください。

Was this helpful?

Yes
No
Thanks for your feedback!

不正な広告ブロッカー

Vivaldi は、デフォルトでユーザーを故意に誤解させる広告や、不正な技術を使用した広告等の、不正な手法を使用したサイト上の広告をブロックします。

不正な広告ブロッカー機能は、設定 > プライバシー >トラッキング拒否 > 悪意のあるサイトの広告をブロック で無効にできますが、有効にしておくことを強くお勧めします。

不正な広告ブロッカーは、エンド・ツー・エンドの暗号化されたサーバーでホストされているブロックリストへのブラウザアクセスを許可します。 ブラウザによってサーバーから自動的に更新され、毎回サーバーに接続する必要なく不正な要素を含むサイトに適用されます。

追加のコンテンツブロックオプションを探している場合は、Vivaldi のトラッカーと広告ブロッカーを有効にするか、拡張機能を使用することを検討してください。

Was this helpful?

Yes

No


Thanks for your feedback!

パスワード管理

Vivaldi 上では、アカウントのログイン認証情報をブラウザーに保存できます。

パスワードの保存

パスワードの保存を有効にすると、新しいアカウントにログインするたびに、パスワードを保存するかどうかを尋ねられます。

特定のパスワードを保存するためのプロンプトを破棄したが、後でそれを実行したい場合は、アドレスフィールドの右側にあるkey icon パスワードを保存をクリックします。

しないをクリックした場合、そのウェブサイトにパスワードを再度保存するかどうかを尋ねられることはありません。 気が変わった場合は、chrome://settings/passwords に移動し(リンクは Vivaldi 設定に自動修正されます)、保存しないリストからウェブサイトを削除します。

パスワードを保存したくない場合、または他のツールを使用してパスワードを管理したくない場合は、設定 > プライバシー > パスワード のウェブページのパスワードを保存のチェックを外して、この機能を無効にできます。

Save password prompt

アカウントのパスワードを変更すると、ログイン情報を更新するかどうかを尋ねる同じプロンプトが表示されます。


パスワードの確認

保存されたパスワードを表示するには:

  1. 設定 > プライバシー > パスワード > パスワードの表示
  2. Eye icon パスワードの表示 をクリックするか、エントリを右クリックしてパスワードの表示を選択します
  3. コンピューターのログインパスワードを入力します。

パスワードをフィルタリングするには、保存されたログイン認証情報のリストの上にある検索ボックスでウェブサイトまたはアカウント名を検索します。

Saved passwords in Settings

保存されたパスワードをアルファベット順に並べ替えるには、保存されたエントリを並べ替える列のタイトルをクリックします。 順序を逆にする場合は、もう一度クリックします。

パスワードを表示するオプションに加えて、右クリックメニューから、パスワードまたはユーザー名をコピーし、ページにアクセスして、保存したパスワードを削除することもできます。


パスワードの削除

保存されているアカウントの資格情報を削除するには、エントリを右クリックしてパスワードの削除を選択します。

すべてのパスワードを削除するには:

  1. Vivaldi メニューボタンVivaldi メニュー > ツール > 閲覧閲覧データの削除 に移動します。
  2. パスワードの選択(同期ログインパスワードを含む)。
  3. データの削除で、常時を選択します。
  4. 削除をクリックします。

単一のパスワードを削除するには:

  1. 設定 > プライバシー > パスワード > パスワードの表示に移動します。
  2. 削除するエントリを右クリックします。
  3. パスワードの削除を選択します。

パスワードのインポート

別のVivaldiブラウザーからパスワードをインポートする最も簡単な方法は、同期を使用することです。これにより、ブックマークやメモなど、他の種類のデータも同時に同期することができます。

別のブラウザからパスワードをインポートするには:

  1. ソースとなるブラウザが閉じていることを確認してください。
  2. 次に、Vivaldi メニューボタン Vivaldi メニュー > ファイル > ブックマークと設定のインポート に移動します。
  3. ドロップダウンメニューから、パスワードをインポートするブラウザを選択します。
  4. インポートするデータを決定します。
  5. インポートを開始 をクリックします。

すべてのブラウザからパスワードをインポートできるわけではないことに注意してください。

.csv ファイルからパスワードをインポートするには:

  1. vivaldi://flags へアクセスし、#PasswordImport と検索します。
  2. 実験機能を有効にします。
  3. アドレスバーに 「chrome://settings/passwords」と入力します。
  4. その他のアクション(保存されたパスワードの右側)をクリックします;
  5. インポートを選択します;
  6. パスワードを含む .csv ファイルを選択します。
  7. 開くをクリック

パスワードのインポート

パスワードをエクスポートするには:

  1. chrome://settings/passwords に移動します(リンクは Vivaldi 設定に自動修正されます)。
  2. 保存されたパスワードの右側で、3 dots その他のアクションをクリックします。
  3. パスワードのエクスポートを選択します;
  4. コンピューターのパスワードを入力します。
  5. .csv ファイルを保存します。
重要! パスワードは、エクスポートされたファイルを見ることができるすべての人に表示されます。

Was this helpful?

Yes
No
Thanks for your feedback!

アカウントデータのエクスポート

Vivaldi アカウントを使用すると、複数の異なる Vivaldi サービスにアクセスできます。 つまり、データのエクスポートはサービス固有であり、使用するサービスごとに個別に実行する必要があります。

本ページでデータのエクスポート方法を確認してください。


ウェブメール

メール:Vivaldi メールからメールをエクスポートするには、メールクライアントでメールアカウントを設定し、すべてのメールをダウンロードするのが最善です。 メールクライアントがサーバー設定を自動的に検出しない場合、Vivaldi.net ウェブメールに関するヘルプページで設定を見つけることができます。
あるメールアカウントから別のメールアカウントにメールを転送するには、同じメールクライアントで両方のアカウントを設定し、あるアカウントのメールフォルダから別のアカウントのメールフォルダにメールをコピーします。
メールをダウンロードするには、ダウンロードするメールを選択して開いた後、その他 > エクスポート をクリックします。

連絡先:連絡先ページには、連絡先をエクスポートするための2つのオプションがあります。 すべてを選択するか、選択したもののみ(ShiftキーまたはCtrl / ⌘キーを押して複数の連絡先を選択します)。 Vcard (.vcf 形式) ファイルがコンピューターに保存されます。

カレンダー:カレンダーは、Vivaldi メールのカレンダーページから iCalendar(.ics形式)ファイルとしてエクスポートできます。 複数のカレンダーがある場合は、個別にエクスポートする必要があります。


ブログ

ブログの投稿、ページ、メディアをエクスポートするには、 Vivaldi.net でブログのダッシュボード > ツール > エクスポート。 エクスポートするものを選択し、エクスポートファイルのダウンロードをクリックします。 XML ファイルがコンピューターに保存されます。


フォーラム

フォーラムデータをエクスポートするには、https://forum.vivaldi.net/user/yourusername のフォーラムプロファイルにアクセスします。 プロフィール内の右側のメニューアイコンを開き、あなたの権利 & 同意を選択します。 プロフィールと投稿を .csv ファイルとしてエクスポートし、アップロードされたコンテンツを .zip ファイルとしてエクスポートできます。


同期

すべての同期データは暗号化されており、現在、Vivaldi.netアカウントと同期されたデバイスでのみローカルにアクセスできます。 Vivaldi menu botton Vivaldi メニュー > ファイル > ブックマークのエクスポート をクリックすると、ブックマークをエクスポートできます。
残りのデータについては、エクスポートする方法をできるだけ早く提供できるよう取り組んでいます。

 

Was this helpful?

Yes

No


Thanks for your feedback!

ゲストプロファイル

ゲストプロファイルでブラウンジングすると、検索、アクセスしたサイト、Cookie、および一時的なファイルは Vivaldi に保存されません。

ゲストプロファイルには、あらかじめ Vivaldi のデフォルトの外観と設定が適応されており、ゲストはブラウザ設定を変更したり、ゲストプロファイルからデータにアクセスしたりすることはできません。 カスタマイズにアクセスしてプライベートにブラウジングするだけの場合は、ゲストプロファイルの代わりにプライベートウィンドウを使用します。

ゲストウィンドウを開く

  • ブラウザの右上隅にあるプロファイルボタンをクリックします。
  • メニューからゲストウィンドウを開く を選択します。
ゲストビューメニュー

または、プロファイルボタンを非表示にしている場合、設定 > アドレスバー > プロファイル管理 > プロファイル管理 > ゲストとしてブラウジングするを選択します。


ゲストウィンドウを閉じる

  • 通常のウィンドウとしてゲストウィンドウを閉じます。
  • メインプロファイルウィンドウでプロファイルメニューを開き、ゲストセッションを終了を選択します。

ゲストウィンドウが最後に閉じたウィンドウであった場合、再起動時に Vivaldi はプロファイルマネージャーを表示します。


プライバシー

ゲストプロファイルは、接続を暗号化または変更しません。 ウェブサイトにログインした場合、ウェブサイトはアクセスできるウェブサイトでのアクティビティを記録し、そのウェブサイトのアカウントに関連付けます。 ゲストモードを使用しても、ウェブサイトからブラウジングアクティビティが隠されることはありません。匿名化サービスは提供されません。 必要な場合は、VPN または匿名化プロキシサービスを使用する必要があります。

アクティビティは次に表示される可能性があります。

  • 閲覧するウェブサイト(これらのサイトで使用される広告とリソースを含む)
  • ネットワーク管理者
  • インターネットサービスプロバイダ

Was this helpful?

Yes
No
Thanks for your feedback!

ユーザープロファイル

ユーザープロファイルにより、複数の「ユーザー」が1つの Vivaldi インストールを共有でき、別のオペレーティングシステムユーザーアカウントにログインする必要なく、 または、複数のスタンドアロンインストールを維持することができます。

各プロファイルには、拡張機能、ブックマーク、スピードダイヤル、Cookie、履歴などの異なる要素を含むことができます。 さらに、各プロファイルには独自の外観と設定(キーボードショートカット、マウスジェスチャーなど)を設定するできます。

たとえば、友人があなたのブラウザを使用したりする(セットアップを台無しにしたり、開いているタブを操作したりすることなく)際、2番目のプロファイルが短時間だけ必要な場合、一時的なゲストプロファイルを使用します。


新しいプロファイルの追加

  • ブラウザウィンドウの右上隅にあるプロファイルボタンをクリックし、プロファイルの管理を選択します。
    または、設定 > アドレスバー > プロファイル管理 に移動し、プロファイル管理をクリックします。
  • ポップアウトメニューの下部にあるユーザーの追加をクリックします。
  • 新しいプロファイルの名前を選択し、アバターを選択またはアップロードして、プロファイルのデスクトップショートカットが必要かどうかを決定します。
  • ユーザーを追加 をクリックします。
Add new user profile menu

同期を使用するために Vivaldi アカウントにログインすると、代わりにアカウントのユーザー名とアバター画像が表示されます。


プロファイルの切り替え

  • プロファイルメニューを開き、開きたいプロファイルをクリックします。
Profile popout menu for switching profiles

プロファイルの編集

プロファイルの名前またはアバターを変更するか、デスクトップショートカットを作成するには

  • プロファイルメニューを開きます。
  • アクティブなプロファイルのアバターまたは名前(上のスクリーンショットのサインインして同期の上の領域)をクリックします。
  • 変更を加えて、保存をクリックします。

Vivaldi アカウントにログインしている場合は、Vivaldi.net のアカウントのプロファイルでプロファイル画像を更新できます。


プロファイルの削除

プロファイルを削除するには

  • プロファイルメニューを開き、プロファイルの管理 を選択します。
  • 削除したいユーザーをクリックします。
  • プロファイルを削除する前には、ブックマークの数や保存されたパスワードなど、プロファイルに関する情報が表示されます。
  • プロファイルを削除をクリックして、プロファイルとそのすべてのデータを完全に削除します。
Removing a user profile popout menu

プロファイルボタンの非表示

複数のプロファイル機能を使用したくない場合、およびボタンでアドレスバーが乱雑にならないようにするには、設定 > アドレスバー > プロファイル管理を開き、プロファイルボタンを表示する のボックスをオフにします。

プロファイルの同期

現在、デバイス間でプロファイルデータを同期するには、プロファイルごとに個別の Vivaldi アカウントが必要です。

Was this helpful?

Yes
No
Thanks for your feedback!

ユーザーのカウント方法

Vivaldi 2.7 から、ユーザーカウントが変更され、ユニークIDの使用が徐々に削除されました。

  • 現在はユーザーカウントエンドポイントへの追加リクエストが行われます。 このリクエストは古いリクエストに似ており、ユニーク ID を含みますが、新しいユニーク ID フリー実装で使用される追加のパラメータが含まれています。
  • 数バージョン後、古いユーザーカウントリクエストは削除されます。
  • その後、ユニークIDは新しいリクエストから完全に削除されます。 いくつかの Vivaldi がインストールされているコンピューターでカウントできるように、ローカルで生成し続けますが、ローカルでのみ使用されます。

新しいリクエストの生成に使用されるコードは全てC ++で構成されており、ソースリリースとともに公開されるため、コードが意図した通りに動作していることも確認可能です。


ユーザーカウントの実装

Vivaldi はユーザーのカウント方法を変更することにしました。一部の人々は、ユニーク ID の使用を追跡形式の一つとして見ているため、それを避けたいという考えに基づく変更です。 ユニークIDを必要としない方法でユーザーをカウントするより良い方法を見つけけることができたため、それを実装することにしました。

実装における多くの段階は、新しいコードが意図したとおりに機能し、新しいコードによって報告された数値を信頼できる数値かどうかを確認するために必要です。


Vivaldiユーザーをカウントする理由

ユーザーが増えることで、さらに Vivaldi の開発できるようになるため、正確なユーザー数を知る必要があります。 これは主に、Razer Chroma とのような収益を上げるためのパートナーシップと技術的な パートナーシップを構築すること に帰着します。 数字が正確であればあるほど、より良い契約やサポートが得られます。

Vivaldiは以下をカウントしています

  • デイリーユーザー
  • ウィークリーユーザー
  • マンスリーユーザー

次の情報もカウントしています

  • 新しいユーザーが初めて Vivaldi を実行するとき。
  • ユーザーがブラウザを使用していた期間。
  • リピーターを把握するための非アクティブな日数。
  • CPU アーキテクチャー。
  • 画面の解像度
  • ユーザーエージェント

最後の3つはユーザーカウントとは関係ありませんが、この情報により、Vivaldiを使用しているマシンの種類を知ることができます。


複数のインストールのカウント

Vivaldi はスタンドアロンインストールを介して、同じシステム上に複数のインスタンスを使用することが可能であるため、カウントはより困難な物になっています。

誰かが別のプロファイルを使用してコンピューターに Vivaldi を複数回インストールする場合、1人のユーザーとしてカウントします。

一方、同じオペレーティングシステムアカウントで、同じコンピューター上で(独自のポータブルドライブを使用して)スタンドアロンの Vivaldi インストールを複数のユーザーが使用する場合、それらを個別のユーザーとしてカウントしています。

これらのケースを区別できるように、LocalState ファイルの一部としてユニーク ID のコピーを1つ、OS ユーザープロファイル内に1つのコピーを保持します。 コピーの1つが欠落している場合、他の使用可能なコピーを使用して再度セットアップされます。 両方のコピーが存在するが一致しない場合、別のシステムに移動したスタンドアロンインストールを実行していると想定できます(2番目のシナリオ)。 他のすべてのケースでは、最初のシナリオを想定しています。

そのために、送信を停止した後もユニーク ID の生成と保存を続けます。 これらは、Vivaldi がシステム上の他のインストールと連携して、一度だけカウントされる必要があるかどうかを知るためにのみ使用されます。

Was this helpful?

Yes
No
Thanks for your feedback!